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Support
Thank you for selecting NETGEAR products. 

After installing your device, locate the serial number on the label of your product and use it to register your product at 
https://my.netgear.com. You must register your product before you can use NETGEAR telephone support. NETGEAR 
recommends registering your product through the NETGEAR website. For product updates and web support, visit 
http://support.netgear.com.

Phone (US & Canada only): 1-888-NETGEAR.

Phone (Other Countries): Check the list of phone numbers at http://support.netgear.com/general/contact/default.aspx.

Compliance
For regulatory compliance information, visit http://www.netgear.com/about/regulatory.

See the regulatory compliance document before connecting the power supply.

Trademarks
NETGEAR, the NETGEAR logo, and Connect with Innovation are trademarks and/or registered trademarks of NETGEAR, Inc. 
and/or its subsidiaries in the United States and/or other countries. Information is subject to change without notice. 
© NETGEAR, Inc. All rights reserved.
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1.   Hardware Setup
The Nighthawk AC1750 Smart WiFi Router delivers combined WiFi connection speeds up to 
AC1750 (450 Mbps1 at 2.4 GHz 802.11n and 1300 Mbps2 at 5 GHz 802.11ac). Nighthawk is 
ideal for bandwidth-hungry activities such as online gaming and video streaming, powered by a 
dual-core 1 GHz processor. High-powered amplifiers with antennas provide WiFi coverage 
anywhere around your home, inside or out. 

For gamers, Nighthawk supports upstream Quality of Service (QoS) optimized for online game 
play with game consoles like Xbox. For uninterrupted HD streaming media, Nighthawk features 
downstream QoS to identify and prioritize streaming traffic from websites like Netflix, YouTube, 
and Hulu Plus.

Nighthawk provides fast central storage, backup, and streaming to every device in your home 
with the USB 3.0 port (10 times faster than USB 2.0). Sharing content across your network is 
easy, whether you’re accessing stored photos and music or printing wirelessly. Stream your 
stored media files anywhere on the network to DLNA screens. Share your music to 
AirPlay-compatible devices from the USB hard drive connected to the router. Use the free 
NETGEAR ReadySHARE Vault app to back up your Windows computers to a USB hard drive 
connected to Nighthawk.

This chapter contains the following sections:

• Unpack Your Router 
• Attach the Antennas 
• Top and Front Panels 
• Rear Panel 
• Position Your Router 
• Cable Your Router 

For more information about the topics covered in this manual, visit the support website at 
http://support.netgear.com.

1. Maximum wireless signal rate derived from IEEE standard 802.11 specifications. Actual data throughput and wireless coverage will vary. Network 
conditions and environmental factors, including volume of network traffic, building materials and construction, and network overhead, lower actual 
data throughput rate and wireless coverage. NETGEAR makes no express or implied representations or warranties about this product’s compatibility 
with any future standards. 802.11ac 1300 Mbps is approximately 3x faster than 802.11n 450 Mbps.

2. Up to 1300 Mbps wireless speeds achieved when you are connecting to other 802.11ac 1300 Mbps devices.
8
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 Nighthawk AC1750 Smart WiFi Router
Unpack Your Router

Your package contains the following items.

Nighthawk AC1750 Smart WiFi Router 

Antennas (3)

Ethernet cable

Power adapter

Figure 1. Package contents

Attach the Antennas

The router comes with three antennas.

 To attach the antennas:

1. Align the antennas with the antenna posts on the router.

2. Attach the antennas on the threaded antenna posts.
3. Position the antennas for the best WiFi performance.

NETGEAR recommends that the center antenna be vertical and that you aim the others 
outward at 45-degree angles, as shown.
Hardware Setup 
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Top and Front Panels

Status LEDs are located on top and a USB 3.0 port is located on the front.

USB 3.0 port

Figure 2. Router top and front view

Table 1.  LED and button descriptions  

LED Description

Power • Solid amber. The router is starting.
• Blinking amber. The firmware is upgrading or the Reset button was pressed.
• Solid white. The router is ready.
• Blinking white. The firmware is corrupted. 
• Off. Power is not supplied to the router.

Internet • Solid white. The Internet connection is ready.
• Solid amber. The router detects an Ethernet cable connection to the modem.
• Off. No Ethernet cable is connected between the router and the modem.

2.4 GHz 
Wireless

• Solid white. The 2.4 GHz WiFi radio is operating.
• Blinking. The router is sending or receiving WiFi traffic.
• Off. The 2.4 GHz WiFi radio is off.

5 GHz Wireless • Solid white. The 5 GHz WiFi radio is operating.
• Blinking. The router is sending or receiving WiFi traffic.
• Off. The 5 GHz WiFi radio is off.

Guest WiFi
• Solid white. The guest WiFi is operating.
• Off. The guest WiFi is off.
Hardware Setup 
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You can disable LED blinking or turn off all LEDs except the Power LED. For information 
about how to do this, see Disable LED Blinking or Turn Off LEDs on page 104.

USB 3.0 • Solid white. A USB device is connected and is ready. 
• Blinking. A USB device is plugged in and is trying to connect. 
• Off. No USB device is connected or someone clicked the Reset button, and it is now safe 

to remove the attached USB device. 

Ethernet ports 
1–4

The LED color indicates the speed: white for Gigabit Ethernet connections and amber for 100 
Mbps or 10 Mbps Ethernet connections.
• Solid white. A powered-on device is connected to the Ethernet port.
• Blinking white. The port is sending or receiving traffic.
• Off. No device is connected to this Ethernet port.

WiFi On/Off 
button with LED

Pressing this button for two seconds turns the 2.4 GHz and 5 GHz WiFi radios on and off.
If this LED lights solid white, the WiFi radios are on. If this LED is off, the WiFi radios are 
turned off and you cannot use WiFi to connect to the router.

WPS button with 
LED

This button lets you use WPS to join the WiFi network without typing the WiFi password. The 
WPS LED blinks white during this process and then lights solid white.

Table 1.  LED and button descriptions  (continued)

LED Description
Hardware Setup 
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Rear Panel

The connections and buttons shown in the following figure are located on the rear panel.

Ethernet Internet Power Power
portLAN ports 1–4

Reset
button connectorOn/Off

Figure 3. Router rear panel

Pressing the Reset button restores the factory settings. See Factory Settings on page 178. 

Position Your Router

The router lets you access your network anywhere within the operating range of your 
wireless network. However, the operating distance or range of your wireless connection can 
vary significantly depending on the physical placement of your router. For example, the 
thickness and number of walls the wireless signal passes through can limit the range. 

Additionally, other wireless access points in and around your home might affect your router’s 
signal. Wireless access points are routers, repeaters, WiFi range extenders, and any other 
device that emits a wireless signal for network access.

Position your router according to the following guidelines:

• Place your router near the center of the area where your computers and other devices 
operate and within line of sight to your wireless devices.

• Make sure that the router is within reach of an AC power outlet and near Ethernet cables 
for wired computers.

• Place the router in an elevated location, minimizing the number walls and ceilings 
between the router and your other devices.
Hardware Setup 
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• Place the router away from electrical devices such as these:
- Ceiling fans
- Home security systems
- Microwaves
- Computers
- Base of a cordless phone
- 2.4 GHz cordless phone

• Place the router away from large metal surfaces, large glass surfaces, insulated walls, 
and items such as these:
- Solid metal doors
- Aluminum studs
- Fish tanks
- Mirrors
- Brick
- Concrete

Cable Your Router

The following image shows how to cable your router:
Ethernet cable

Router

Modem

Ethernet 
cable

DSL or cable

Power adapter

Figure 4. Router cabling
Hardware Setup 
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 To cable your router:

1. Unplug your modem’s power, leaving the modem connected to the wall jack for your 
Internet service.

If your modem uses a battery, remove the battery.

2. Plug in and turn on your modem.

If your modem uses a battery, put the battery back in.

3. Connect your modem to the Internet port of your router with the yellow Ethernet cable that 
came with your router.

4. Connect the power adapter to your router and plug the power adapter into an outlet.
5. Press the Power On/Off button on the rear panel of the router.
Hardware Setup 
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2.   Connect to the Network and 
Access the Router
You can connect to the router’s WiFi network or use a wired Ethernet connection. This chapter 
explains the ways you can connect and how to access the router and log in.

This chapter contains the following sections:

• Connect to the Network 
• Types of Logins 
• Use an Internet Browser to Access the Router 
• Change the Language 
• Access the Router with NETGEAR genie App 
15
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Connect to the Network

You can connect to the router’s network through a wired or WiFi connection. If you set up 
your computer to use a static IP address, change the settings so that it uses Dynamic Host 
Configuration Protocol (DHCP). 

Wired Connection
You can connect your computer to the router using an Ethernet cable and join the router’s 
local area network (LAN).

 To connect your computer to the router with an Ethernet cable:

1. Make sure power is supplied the router (its Power LED is lit).
2. Connect an Ethernet cable to an Ethernet port on your computer.
3. Connect the other end of the Ethernet cable to one of the numbered Ethernet ports.

Your computer connects to the local area network (LAN). A message might display on 
your computer screen to notify you that an Ethernet cable is connected.

WiFi Connection
You can connect to the router’s WiFi network with Wi-Fi Protected Setup (WPS) or you can 
find and select the WiFi network.

 To use WPS to connect to the WiFi network:

1. Make sure power is supplied the router (its Power LED is lit).
2. Check the WPS instructions for your computer or wireless device.
3. Press the WPS button on the router.
4. Within two minutes, on your computer or WiFi device, press its WPS button or follow its 

instructions for WPS connections.

Your computer or wireless device connects to the WiFi network.

 To find and select the WiFi network:

1. Make sure that the router has power (its Power LED is lit).
2. On your computer or wireless device, find and select the WiFi network.

The WiFi network name is on the router’s label.

3. Join the WiFi network and enter the WiFi password.

The password is on the router’s label.

Your wireless device connects to the WiFi network.
Connect to the Network and Access the Router 
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Label
The label on the router shows the login information, MAC address, and serial number.

Figure 5. Product label

Types of Logins

Separate types of logins serve different purposes. It is important that you understand the 
difference so that you know which login to use when. 

Types of logins:

• ISP login. The login that your ISP gave you logs you in to your Internet service. Your 
service provider gave you this login information in a letter or some other way. If you 
cannot find this login information, contact your service provider.

• WiFi network key or password. Your router is preset with a unique wireless network 
name (SSID) and password for wireless access. This information is on the product label.

• Router login.This logs you in to the router interface from an Internet browser as admin.

Use an Internet Browser to Access the Router

When you connect to the network (either with WiFi or with an Ethernet cable), you can use an 
Internet browser to access the router to view or change its settings. The first time you access 
the router, NETGEAR genie automatically checks to see if your router can connect to your 
Internet service.

NETGEAR genie Automatic Internet Setup
You can set up your router with the NETGEAR genie automatically, or you can use the genie 
menus and screens to set up your router manually. Before you start the setup process, get 
your ISP information and make sure that the computers and devices in the network use the 
settings described here.
Connect to the Network and Access the Router 
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When your Internet service starts, your Internet service provider (ISP) typically gives you all 
the information needed to connect to the Internet. For DSL service, you might need the 
following information to set up your router:

• The ISP configuration information for your DSL account
• ISP login name and password
• Fixed or static IP address setting (special deployment by ISP; this setting is rare)

If you cannot locate this information, ask your ISP to provide it. When your Internet 
connection is working, you no longer need to launch the ISP login program on your computer 
to access the Internet. When you start an Internet application, your router automatically logs 
you in.

NETGEAR genie runs on any device with a web browser. Installation and basic setup takes 
about 15 minutes to complete. 

 To use NETGEAR genie to set up your router:

1. Turn the router on by pressing the On/Off button. 
2. Make sure that your computer or wireless device is connected to the router with an Ethernet 

cable (wired) or wirelessly with the preset security settings listed on the label.

Note: If you want to change the router’s WiFi setting, use a wired connection 
to avoid being disconnected when the new WiFi settings take effect.

3. Launch an Internet browser.

The screen that displays depends on whether you accessed the router before:

• The first time you set up the Internet connection for your router, the browser goes to 
http://www.routerlogin.net, and the NETGEAR genie screen displays.

• If you already used the NETGEAR genie, type http://www.routerlogin.net in the 
address field for your browser to display. The NETGEAR genie screen displays. 

4. Follow the onscreen instructions.

NETGEAR genie guides you through connecting the router to the Internet. 

5. If the browser cannot display the web page, do the following: 
Connect to the Network and Access the Router 
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• Make sure that the computer is connected to one of the four LAN Ethernet ports or 
wirelessly to the router.

• Make sure that the Power LED is lights solid white.
• Close and reopen the browser or clear the browser cache.
• Browse to http://www.routerlogin.net.
• If the computer is set to a static or fixed IP address (this setting is uncommon), 

change it to obtain an IP address automatically from the router.
6. If the router does not connect to the Internet, do the following:

a. Review your settings. Make sure that you selected the correct options and typed 
everything correctly. 

b. Contact your ISP to verify that you specified the correct configuration information.
c. Read Chapter 14, Troubleshooting. 

If problems persist, register your NETGEAR product and contact NETGEAR technical 
support.

Log In to the Router
When you first set up your router, NETGEAR genie automatically starts when you launch an 
Internet browser on a computer that is connected to the router. If you want to view or change 
settings for the router, you can use genie again.

 To log in to the router:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays. 

Change the Language

By default, the language is set to Auto.

 To change the language:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.
Connect to the Network and Access the Router 
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3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. In the upper right corner, select a language from the menu.
5. When prompted, click the OK button to confirm this change.

The screen refreshes with the language that you selected.

Access the Router with NETGEAR genie App

The genie app is the easy dashboard for managing, monitoring, and repairing your home 
network. The genie app can help you with the following:

• Automatically repair common wireless network problems.
• Easily manage router features like Live Parental Controls, guest access, Internet traffic 

meter, speed test, and more.

 To use the genie app to access the router:

1. Visit the NETGEAR genie web page at www.NETGEAR.com/genie. 
2. Follow the onscreen instructions to install the app on your smartphone, tablet, or computer.
3. Launch the genie app.

The genie app dashboard screen displays.
Connect to the Network and Access the Router 
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3.   Specify Your Internet Settings
Usually, the quickest way to set up the router to use your Internet connection is to allow the genie 
to detect the Internet connection when you first access the router with an Internet browser. You 
can also customize or specify your Internet settings. 

This chapter contains the following sections:

• Use the Internet Setup Wizard 
• Manually Set Up the Internet Connection 
• Specify IPv6 Internet Connections 
• Maximum Transmission Unit 
21
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Use the Internet Setup Wizard

You can use the Setup Wizard to detect your Internet settings and automatically set up your 
router. The Setup Wizard is not the same as the genie screens that display the first time you 
connect to your router to set it up.

 To use the Setup Wizard:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays. 

4. Select ADVANCED > Setup Wizard. 

5. Select the Yes radio button. 

If you select the No radio button, you are taken to the Internet Setup screen (see 
Manually Set Up the Internet Connection on page 23). 

6. Click the Next button.
Specify Your Internet Settings 
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The Setup Wizard searches your Internet connection for servers and protocols to 
determine your ISP configuration. 

Manually Set Up the Internet Connection

You can view or change the router’s Internet connection settings.

Specify an Internet Connection Without a Login

 To specify the Internet connection settings:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
Specify Your Internet Settings 
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4. Select Internet.

5. In the Does your Internet connection require a login section, leave the No radio button 
selected.

6. If your Internet connection requires an account name or host name, type it in the Account 
Name (If Required) field.

7. If your Internet connection requires a domain name, type it in the Domain Name (If 
Required) field. 

For the other sections in this screen, the default settings usually work, but you can 
change them.

8. Select an Internet IP Address radio button:
• Get Dynamically from ISP. Your ISP uses DHCP to assign your IP address. Your ISP 

automatically assigns these addresses.
• Use Static IP Address. Enter the IP address, IP subnet mask, and gateway IP 

address that your ISP assigned. The gateway is the ISP router to which your router 
connects.

9. Select a Domain Name Server (DNS) Address radio button:
• Get Automatically from ISP. Your ISP uses DHCP to assign your DNS servers. Your 

ISP automatically assigns this address. 
• Use These DNS Servers. If you know that your ISP requires specific servers, select 

this option. Enter the IP address of your ISP’s primary DNS server. If a secondary 
DNS server address is available, enter it also. 

10. Select a Router MAC Address radio button:
• Use Default Address. Use the default MAC address.
Specify Your Internet Settings 
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• Use Computer MAC Address. The router captures and uses the MAC address of the 
computer that you are now using. You must use the one computer that the ISP 
allows.

• Use This MAC Address. Enter the MAC address that you want to use.
11. Click the Apply button.

Your settings are saved.

12. Click the Test button to test your Internet connection. 

If the NETGEAR website does not display within one minute, see Chapter 14, 
Troubleshooting.

Specify an Internet Connection That Uses a Login

 To view or change the basic Internet setup:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
Specify Your Internet Settings 
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4. Select Internet.

5. In the Does your Internet connection require a login section, select the Yes radio button.

The screen adjusts.

6. In the Internet Service Provider list, select the encapsulation method: PPPoE, PPPoA, or 
L2TP.

7. In the Login field, enter the login name your ISP gave you. 

This login name is often an email address.

8. In the Password field, type the password that you use to log in to your Internet service. 
9. If your ISP requires a service name, type it in the Service Name (if Required) field.
10. In the Connection Mode list, select Always On, Dial on Demand, or Manually Connect.
11. To change the number of minutes until the Internet login times out, in the Idle Timeout (In 

minutes) field, type the number of minutes.

This is how long the router keeps the Internet connection active when no one on the 
network is using the Internet connection. A value of 0 (zero) means never log out.

12. Select an Internet IP Address radio button:
• Get Dynamically from ISP. Your ISP uses DHCP to assign your IP address. Your ISP 

automatically assigns these addresses.
• Use Static IP Address. Enter the IP address, IP subnet mask, and gateway IP 

address that your ISP assigned. The gateway is the ISP router to which your router 
connects.

13. Select a Domain Name Server (DNS) Address radio button:
Specify Your Internet Settings 

26



 Nighthawk AC1750 Smart WiFi Router
• Get Automatically from ISP. Your ISP uses DHCP to assign your DNS servers. Your 
ISP automatically assigns this address. 

• Use These DNS Servers. If you know that your ISP requires specific servers, select 
this option. Enter the IP address of your ISP’s primary DNS server. If a secondary 
DNS server address is available, enter it also. 

14. Select a Router MAC Address radio button:
• Use Default Address. Use the default MAC address.
• Use Computer MAC Address. The router captures and uses the MAC address of the 

computer that you are now using. You must use the one computer that the ISP 
allows.

• Use This MAC Address. Enter the MAC address that you want to use.
15. Click the Apply button.

Your settings are saved.

16. Click the Test button to test your Internet connection. 

If the NETGEAR website does not display within one minute, see Chapter 14, 
Troubleshooting.

Specify IPv6 Internet Connections

You can set up an IPv6 Internet connection if genie does not detect it automatically.

 To set up an IPv6 Internet connection:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com..

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > IPv6.

The Basic Settings screen displays.

5. In the Internet Connection Type list, select the IPv6 connection type: 
• If your ISP did not provide details, select IPv6 Tunnel. 
• If you are not sure, select Auto Detect so that the router detects the IPv6 type that is 

in use. 
• If your Internet connection does not use PPPoE, DHCP, or fixed, but is IPv6, select 

Auto Config.
Specify Your Internet Settings 
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Your Internet service provider (ISP) can provide this information. For more information 
about IPv6 Internet connection, see the following sections.

- Use Auto Detect for an IPv6 Internet Connection on page 28
- Use Auto Config for an IPv6 Internet Connection on page 29
- Set Up an IPv6 6to4 Tunnel Internet Connection on page 31
- Set Up an IPv6 Pass Through Internet Connection on page 32
- Set Up an IPv6 Fixed Internet Connection on page 33
- Set Up an IPv6 DHCP Internet Connection on page 35
- Set Up an IPv6 PPPoE Internet Connection on page 36

6. Click the Apply button.

Your changes take effect.

Requirements for Entering IPv6 Addresses
IPv6 addresses are denoted by eight groups of hexadecimal quartets that are separated by 
colons. You can reduce any four-digit group of zeros within an IPv6 address to a single zero 
or omit it. The following errors invalidate an IPv6 address:

• More than eight groups of hexadecimal quartets
• More than four hexadecimal characters in a quartet
• More than two colons in a row

Use Auto Detect for an IPv6 Internet Connection

 To set up an IPv6 Internet connection through auto detection:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays. 

4. Select ADVANCED > Advanced Setup > IPv6.

The IPv6 screen displays.

5. In the Internet Connection Type list, select Auto Detect.
Specify Your Internet Settings 
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The screen adjusts:

The router automatically detects the information in the following fields:

• Connection Type. This field indicates the connection type that is detected.
• Router’s IPv6 Address on WAN. This field shows the IPv6 address that is acquired 

for the router’s WAN (or Internet) interface. The number after the slash (/) is the 
length of the prefix, which is also indicated by the underline (_) under the IPv6 
address. If no address is acquired, the field displays Not Available.

• Router’s IPv6 Address on LAN. This field shows the IPv6 address that is acquired 
for the router’s LAN interface. The number after the slash (/) is the length of the prefix, 
which is also indicated by the underline (_) under the IPv6 address. If no address is 
acquired, the field displays Not Available.

6. Select an IP Address Assignment radio button:
• Use DHCP Server. This method passes more information to LAN devices, but some 

IPv6 systems might not support the DHCv6 client function.
• Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your home 
network (the LAN).

7. (Optional) Select the Use This Interface ID check box and specify the interface ID to be 
used for the IPv6 address of the router’s LAN interface.

If you do not specify an ID here, the router generates one automatically from its MAC 
address.

8. Click the Apply button.

Your settings are saved.

Use Auto Config for an IPv6 Internet Connection

 To set up an IPv6 Internet connection through auto configuration:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.
Specify Your Internet Settings 
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A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > IPv6.

The IPv6 screen displays.

5. In the Internet Connection Type list, select Auto Config.

The screen adjusts:

The router automatically detects the information in the following fields:

• Router’s IPv6 Address on WAN. This field shows the IPv6 address that is acquired 
for the router’s WAN (or Internet) interface. The number after the slash (/) is the length 
of the prefix, which is also indicated by the underline (_) under the IPv6 address. If no 
address is acquired, the field displays Not Available.

• Router’s IPv6 Address on LAN. This field shows the IPv6 address that is acquired 
for the router’s LAN interface. The number after the slash (/) is the length of the prefix, 
which is also indicated by the underline (_) under the IPv6 address. If no address is 
acquired, the field displays Not Available.

6. (Optional) In the DHCP User Class (If Required) field, enter a host name.

Most people can leave this field blank, but if your ISP gave you a specific host name, 
enter it here.

7. (Optional) In the DHCP Domain Name (If Required) field, enter a domain name.

You can type the domain name of your IPv6 ISP. Do not enter the domain name for the 
IPv4 ISP here. For example, if your ISP’s mail server is mail.xxx.yyy.zzz, type xxx.yyy.zzz 
as the domain name. If your ISP provided a domain name, type it in this field. For 
example, Earthlink Cable might require a host name of home, and Comcast sometimes 
supplies a domain name.
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8. Select an IP Address Assignment radio button:
• Use DHCP Server. This method passes more information to LAN devices, but some 

IPv6 systems might not support the DHCv6 client function.
• Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your home 
network (the LAN).

9. (Optional) Select the Use This Interface ID check box and specify the interface ID that you 
want to be used for the IPv6 address of the router’s LAN interface.

If you do not specify an ID here, the router generates one automatically from its MAC 
address.

10. Click the Apply button.

Your settings are saved.

Set Up an IPv6 6to4 Tunnel Internet Connection
The remote relay router is the router to which your router creates a 6to4 tunnel. Make sure 
that the IPv4 Internet connection is working before you apply the 6to4 tunnel settings for the 
IPv6 connection.

 To set up an IPv6 Internet connection by using a 6to4 tunnel:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > IPv6.

The IPv6 screen displays.

5. In the Internet Connection Type list, select 6to4 Tunnel.
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The screen adjusts:

The router automatically detects the information in the Router’s IPv6 Address on LAN 
field. This field shows the IPv6 address that is acquired for the router’s LAN interface. The 
number after the slash (/) is the length of the prefix, which is also indicated by the 
underline (_) under the IPv6 address. If no address is acquired, the field displays Not 
Available.

6. Select a Remote 6to4 Relay Router radio button:
• Auto. Your router uses any remote relay router that is available on the Internet. This 

is the default setting.
• Static IP Address. Enter the static IPv4 address of the remote relay router. Your IPv6 

ISP usually provides this address.
7. Select an IP Address Assignment radio button:

• Use DHCP Server. This method passes more information to LAN devices but some 
IPv6 systems might not support the DHCv6 client function.

• Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your home 
network (the LAN).

8. (Optional) Select the Use This Interface ID check box and specify the interface ID to be 
used for the IPv6 address of the router’s LAN interface.

If you do not specify an ID here, the router generates one automatically from its MAC 
address.

9. Click the Apply button.

Your settings are saved.

Set Up an IPv6 Pass Through Internet Connection
In pass-through mode, the router works as a Layer 2 Ethernet switch with two ports (LAN and 
WAN Ethernet ports) for IPv6 packets. The router does not process any IPv6 header packets.
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 To set up a pass-through IPv6 Internet connection:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > IPv6.

The IPv6 screen displays.

5. In the Internet Connection Type list, select Pass Through.

The screen adjusts, but no additional fields display.

6. Click the Apply button.

Your settings are saved.

Set Up an IPv6 Fixed Internet Connection

 To set up a fixed IPv6 Internet connection:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > IPv6.

The IPv6 screen displays.

5. In the Internet Connection Type list, select Fixed.
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The screen adjusts:

6. Configure the fixed IPv6 addresses for the WAN connection:
• IPv6 Address/Prefix Length. The IPv6 address and prefix length of the router WAN 

interface.
• Default IPv6 Gateway. The IPv6 address of the default IPv6 gateway for the router’s 

WAN interface.
• Primary DNS Server. The primary DNS server that resolves IPv6 domain name 

records for the router.
• Secondary DNS Server. The secondary DNS server that resolves IPv6 domain 

name records for the router.

Note: If you do not specify the DNS servers, the router uses the DNS servers 
that are configured for the IPv4 Internet connection on the Internet 
Setup screen. (See Manually Set Up the Internet Connection on 
page 23.)

7. Select an IP Address Assignment radio button:
• Use DHCP Server. This method passes more information to LAN devices but some 

IPv6 systems might not support the DHCv6 client function.
• Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your home 
network (the LAN).

8. In the IPv6 Address/Prefix Length fields, specify the static IPv6 address and prefix length 
of the router’s LAN interface.

If you do not specify an ID here, the router generates one automatically from its MAC 
address.

9. Click the Apply button.

Your settings are saved.
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Set Up an IPv6 DHCP Internet Connection

 To set up an IPv6 Internet connection with a DHCP server:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > IPv6.

The IPv6 screen displays.

5. In the Internet Connection Type list, select DHCP.

The screen adjusts:

The router automatically detects the information in the following fields:

• Router’s IPv6 Address on WAN. This field shows the IPv6 address that is acquired 
for the router’s WAN (or Internet) interface. The number after the slash (/) is the 
length of the prefix, which is also indicated by the underline (_) under the IPv6 
address. If no address is acquired, the field displays Not Available.

• Router’s IPv6 Address on LAN. This field shows the IPv6 address that is acquired 
for the router’s LAN interface. The number after the slash (/) is the length of the prefix, 
which is also indicated by the underline (_) under the IPv6 address. If no address is 
acquired, the field displays Not Available.

6. (Optional) In the User Class (If Required) field, enter a host name.

Most people can leave this field blank, but if your ISP gave you a specific host name, 
enter it here.
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7. (Optional) In the Domain Name (If Required) field, enter a domain name.

You can type the domain name of your IPv6 ISP. Do not enter the domain name for the 
IPv4 ISP here. For example, if your ISP’s mail server is mail.xxx.yyy.zzz, type xxx.yyy.zzz 
as the domain name. If your ISP provided a domain name, type it in this field. For 
example, Earthlink Cable might require a host name of home, and Comcast sometimes 
supplies a domain name.

8. Select an IP Address Assignment radio button:
• Use DHCP Server. This method passes more information to LAN devices but some 

IPv6 systems might not support the DHCv6 client function.
• Auto Config. This is the default setting.

This setting specifies how the router assigns IPv6 addresses to the devices on your home 
network (the LAN).

9. (Optional) Select the Use This Interface ID check box and specify the interface ID to be 
used for the IPv6 address of the router’s LAN interface.

If you do not specify an ID here, the router generates one automatically from its MAC 
address.

10. Click the Apply button.

Your settings are saved.

Set Up an IPv6 PPPoE Internet Connection

 To set up a PPPoE IPv6 Internet connection:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > IPv6.

The IPv6 screen displays.

5. In the Internet Connection Type list, select PPPoE.
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The screen adjusts: 

The router automatically detects the information in the following fields:

• Router’s IPv6 Address on WAN. This field shows the IPv6 address that is acquired 
for the router’s WAN (or Internet) interface. The number after the slash (/) is the 
length of the prefix, which is also indicated by the underline (_) under the IPv6 
address. If no address is acquired, the field displays Not Available.

• Router’s IPv6 Address on LAN. This field shows the IPv6 address that is acquired 
for the router’s LAN interface. The number after the slash (/) is the length of the prefix, 
which is also indicated by the underline (_) under the IPv6 address. If no address is 
acquired, the field displays Not Available.

6. In the Login field, enter the login information for the ISP connection.

This is usually the name that you use in your email address. For example, if your main 
mail account is JerAB@ISP.com, you would type JerAB in this field. Some ISPs (like 
Mindspring, Earthlink, and T-DSL) require that you use your full email address when you 
log in. If your ISP requires your full email address, type it in this field.

7. In the Password field, enter the password for the ISP connection.
8. In the Service Name field, enter a service name.

If your ISP did not provide a service name, leave this field blank.

Note: The default setting of the Connection Mode field is Always On to 
provide a steady IPv6 connection. The router never terminates the 
connection. If the connection is terminated, for example, when the 
modem is turned off, the router attempts to reestablish the connection 
immediately after the PPPoE connection becomes available again.

9. Select an IP Address Assignment radio button:
• Use DHCP Server. This method passes more information to LAN devices but some 

IPv6 systems might not support the DHCv6 client function.
• Auto Config. This is the default setting.
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This setting specifies how the router assigns IPv6 addresses to the devices on your home 
network (the LAN).

10. (Optional) Select the Use This Interface ID check box and specify the interface ID to be 
used for the IPv6 address of the router’s LAN interface.

If you do not specify an ID here, the router generates one automatically from its MAC 
address.

11. Click the Apply button.

Your settings are saved.

Maximum Transmission Unit

The maximum transmission unit (MTU) is the largest data packet a network device transmits. 
When one network device communicates across the Internet with another, the data packets 
travel through many devices along the way. If a device in the data path uses a lower MTU 
setting than the other devices, the data packets must be split or “fragmented” to 
accommodate the device with the smallest MTU. 

The best MTU setting for NETGEAR equipment is often the default value. In some situations, 
changing the value fixes one problem but causes another. Leave the MTU unchanged unless 
one of these situations occurs:

• You experience problems connecting to your ISP or other Internet service, and the 
technical support of either the ISP or NETGEAR recommends changing the MTU setting. 
These web-based applications might require an MTU change:
- A secure website that does not open, or displays only part of a web page
- Yahoo email
- MSN portal
- America Online’s DSL service

• You use VPN and have severe performance problems.
• You used a program to optimize MTU for performance reasons, and now you have 

connectivity or performance problems.

Note: An incorrect MTU setting can cause Internet communication 
problems. For example, you might not be able to access certain 
websites, frames within websites, secure login pages, or FTP or POP 
servers.
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Change the MTU Size

 To change the MTU size:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > WAN Setup. 

5. In the MTU Size field, enter a value from 64 to 1500.
6. Click the Apply button.

Your change is saved.

Common MTU Sizes
If you suspect an MTU problem, a common solution is to change the MTU to 1400. If you are 
willing to experiment, you can gradually reduce the MTU from the maximum value of 1500 
until the problem goes away. The following table describes common MTU sizes and 
applications.  

Table 2.  Common MTU sizes  

MTU Application

1500 The largest Ethernet packet size. This setting is typical for connections that do not use 
PPPoE or VPN, and is the default value for NETGEAR routers, adapters, and switches.

1492 Used in PPPoE environments.

1472 Maximum size to use for pinging. (Larger packets are fragmented.)
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1468 Used in some DHCP environments.

1460 Usable by AOL if you do not use large email attachments, for example.

1436 Used in PPTP environments or with VPN.

1400 Maximum size for AOL DSL.

576 Typical value to connect to dial-up ISPs.

Table 2.  Common MTU sizes  (continued)

MTU Application
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4.   Optimize Performance
You can set up the router to optimize performance for applications such as multiplayer gaming, 
peer-to-peer connections, or real-time communications such as instant messaging or remote 
assistance (a feature in Windows XP). By default, the router uses Wi-Fi Multimedia Quality of 
Service (WMM QoS).

This chapter contains the following sections:

• Prioritize Internet Traffic with Quality of Service 
• Optimize Internet Gaming with Upstream QoS 
• Add Upstream QoS Rules 
• Optimize Video Streaming with Downstream QoS 
• Improve Network Connections with Universal Plug and Play 
• Wi-Fi Multimedia Quality of Service 
41
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Prioritize Internet Traffic with Quality of Service

You can use Quality of Service (QoS) to assign a high priority to gaming and streaming video 
from the Internet. 

Upstream QoS
(gaming)

Downstream QoS
(video streaming)

Internet

Figure 6. You can prioritize downstream traffic, upstream traffic, or both

Optimize Internet Gaming with Upstream QoS

Upstream Quality of Service (QoS) assigns a high priority to Internet traffic from your Xbox 
gaming system.

Best effort traffic

High priority traffic

Internet

Figure 7. Upstream QoS assigns high priority to gaming traffic from your Xbox

NETGEAR recommends that only gamers enable the Upstream QoS feature. If you do not 
game and you turn on this feature, some applications might not perform as well as usual.
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 To enable upstream QoS:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > QoS Setup > Upstream QoS.

5. Select the Enable Upstream QoS (Optimized for Gaming) check box.
6. Specify the maximum uplink bandwidth for your Internet connection:

• If you know what your uplink bandwidth is, type it in the Uplink bandwidth Maximum 
field.

• If you are not sure, click the Speedtest button.

Speedtest verifies the upstream speed of your Internet connection. The Uplink 
bandwidth Maximum field displays the result of the test.

7. Click the Apply button.

The router assigns a high priority to Internet traffic from your gaming devices to the 
Internet.

Add Upstream QoS Rules

You can give prioritized Internet access to the following types of traffic:

• Specific applications
• Specific online games
• Individual Ethernet LAN ports of the router
• A specific device by MAC address
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To specify prioritization of traffic, create a policy for the type of traffic and add the policy to the 
QoS Policy table in the QoS Setup screen. For convenience, the QoS Policy table lists many 
common applications and online games that can benefit from QoS handling.

Set Up QoS for Applications and Online Gaming

 To create a QoS policy for applications and online games:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > QoS Setup > Upstream QoS.

5. Click the Setup QoS rule button.
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The QoS Priority Rule list displays. 

6. To add a priority rule, scroll down to the bottom of the QoS Setup screen and click the Add 
Priority Rule button.

7. In the QoS Policy for field, type the name of the application or game.
8. In the Priority Category list, select either Applications or Online Gaming. 

A list of applications or games displays.

9. Scroll and select Add a New Application or Add a New Game, as applicable. 
10. If prompted, in the Connection Type list, select either TCP, UDP, or TCP/UDP (both).
11. Specify the port number or range of port numbers that the application or game uses.
12. From the Priority list, select the priority for Internet access for this traffic relative to other 

applications and traffic. 

The options are Low, Normal, High, and Highest.

13. Click the Apply button.

The rule is saved.
Optimize Performance 

45



Nighthawk AC1750 Smart WiFi Router 
Set Up QoS for a Router LAN Port

 To create a QoS policy for a device connected to one of the router’s LAN ports:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays

4. Select ADVANCED > Setup > QoS Setup.

The QoS Setup screen displays.

5. Select the Turn Internet Access QoS On check box.
6. Select ADVANCED > Setup > QoS Setup > Upstream QoS.

7. Click the Setup QoS Rule button.

The QoS Priority Rule list displays.

8. Scroll down and click the Add Priority Rule button.

The QoS - Priority Rules screen displays.

9. From the Priority Category list, select Ethernet LAN Port.

10. From the QoS Policy for list, select the LAN port.
11. From the Priority list, select the priority for Internet access for this port’s traffic relative to 

other applications. 
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The options are Low, Normal, High, and Highest.

12. Click the Apply button.

The rule is saved in the QoS Policy list.

Set Up QoS for a MAC Address

 To create a QoS policy for traffic from a specific MAC address:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > QoS Setup > Upstream QoS.

5. Click the Setup QoS Rule button.

The QoS Priority Rule list displays.

6. Scroll down and click the Add Priority Rule button.

The QoS - Priority Rules screen displays.
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7. From the Priority Category list, select MAC Address.

8. If the device is in the MAC Device List, select its radio button. 

The information from the MAC Device List populates the QoS Policy for, MAC Address, 
and Device Name fields. If the device is not in the MAC Device List, click the Refresh 
button. If it still does not display, complete these fields. 

9. From the Priority list, select Highest. 
This is the priority for Internet access for this device’s traffic relative to other applications 
and traffic. The options are Low, Normal, High, and Highest.

10. Click the Apply button.

This rule is saved.

Edit an Upstream QoS Policy

 To edit a QoS policy:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > Setup > QoS Setup > Upstream QoS.

5. Click the Setup QoS Rule button.

The QoS Priority Rule list displays.

6. Select the radio button for the QoS policy.
7. Scroll down and click the Edit button.
8. Change the policy settings.
9. Click the Apply button.

Your changes are saved.

Delete an Upstream QoS Policy

 To delete a QoS policy:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > QoS Setup > Upstream QoS.

5. Click the Setup QoS Rule button.

The QoS Priority Rule list displays.
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6. Select the radio button for the QoS policy.
7. Click the Delete button.

The QoS Policy is removed from the list.

Optimize Video Streaming with Downstream QoS

Downstream Quality of Service (QoS) assigns a high priority to Internet video streaming from 
websites like YouTube and Netflix.

Best effort traffic

Internet

High priority traffic

Figure 8. Downstream QoS assigns a high priority to video streaming from the Internet

NETGEAR recommends that you enable downstream QoS only if you watch streaming 
Internet video. When downstream QoS assigns a high priority to streaming video, it also 
assigns a lower priority to the rest of your Internet traffic. That means other tasks like 
downloading content from the Internet take longer.

 To enable downstream QoS:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > Setup > QoS Setup > Downstream QoS.

5. Select the Enable Downstream QoS (Improved Video Streaming) check box.
6. (Optional) Select the Streaming Database Auto Upgrade check box.

The router automatically checks for updates for the streaming database, and downloads 
and installs them. 

7. Click the Apply button.

The router assigns a high priority to video streaming from the Internet traffic.

Add Downstream QoS Rules by Keyword

 To add a downstream QoS rule by keyword:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > Setup > QoS Setup > Downstream QoS.

5. Select the Enable Downstream QoS (Improved Video Streaming) check box.
6. In the Add Rules section, leave the by Keyword radio button selected.
7. In the Rule Name field, type the name of the rule.
8. In the Keyword field, type a keyword.
9. Click the Add button.

The rule is added to the QoS rules. The router assigns a high priority to Internet traffic 
from the server that matches the keyword.

Add a Downstream QoS Rule by Device

 To add a downstream QoS rule by keyword:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > Setup > QoS Setup > Downstream QoS.

5. Select the Enable Downstream QoS (Improved Video Streaming) check box.
6. In the Add Rules section, select the by Device radio button. 

The screen adjusts.

7. In the MAC Device list, select a radio button for a device.
8. Click the Add button.

The router assigns a high priority to streaming traffic that goes from the Internet to the 
device you specified.

Improve Network Connections with Universal Plug and 
Play

Universal Plug and Play (UPnP) helps devices, such as Internet appliances and computers, 
access the network and connect to other devices as needed. UPnP devices can 
automatically discover the services from other registered UPnP devices on the network.

If you use applications such as multiplayer gaming, peer-to-peer connections, or real-time 
communications such as instant messaging or remote assistance (a feature in Windows XP), 
enable UPnP.

 To enable Universal Plug and Play:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.
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3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > UPnP. 

The UPnP screen displays. 

5. Select the Turn UPnP On check box.

By default, this check box is selected. UPnP for automatic device configuration can be 
enabled or disabled. If the Turn UPnP On check box is cleared, the router does not allow 
any device to automatically control router resources, such as port forwarding.

6. Type the advertisement period in minutes.

The advertisement period specifies how often the router broadcasts its UPnP information. 
This value can range from 1 to 1440 minutes. The default period is 30 minutes. Shorter 
durations ensure that control points provide current device status at the expense of more 
network traffic. Longer durations can compromise the freshness of the device status, but 
can significantly reduce network traffic.

7. Type the advertisement time to live in hops.

The time to live for the advertisement is measured in hops (steps) for each UPnP packet 
sent. Hops are the steps a packet takes between routers. The number of hops can range 
from 1 to 255. The default value for the advertisement time to live is 4 hops, which is fine 
for most home networks. If you notice that some devices are not being updated or 
reached correctly, it might be necessary to increase this value.

8. Click the Apply button.

The UPnP Portmap Table displays the IP address of each UPnP device that is accessing 
the router and which ports (internal and external) that device opened. The UPnP Portmap 
Table also displays what type of port is open and whether that port is still active for each 
IP address.

To refresh the information in the UPnP Portmap Table, click the Refresh button.

Wi-Fi Multimedia Quality of Service

Wi-Fi Multimedia Quality of Service (WMM QoS) prioritizes wireless voice and video traffic 
over the WiFi link. WMM QoS is automatically enabled for the router.

WMM QoS prioritizes wireless data packets from different applications based on four access 
categories: voice, video, best effort, and background. For an application to receive the 
benefits of WMM QoS, WMM must be enabled for both it and the client running that 
application. Legacy applications that do not support WMM and applications that do not 
require QoS are assigned to the best effort category, which receives a lower priority than 
voice and video.
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 To disable WMM QoS: 

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > QoS Setup.

The QoS Setup screen displays.

5. Clear the Enable WMM (Wi-Fi multimedia) settings (2.4 GHz b/g/n) check box.
6. Clear the Enable WMM (Wi-Fi multimedia) settings (5 GHz b/g/n) check box.
7. Click the Apply button.

Your changes are saved.
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5.   Control Access to the Internet
The router comes with a built-in firewall that helps protect your home network from unwanted 
intrusions from the Internet.

This chapter includes the following sections:

• Set Up Parental Controls 
• Control Access to Your Network 
• Use Keywords to Block Internet Sites 
• Block Services from the Internet 
• Schedule When to Block Internet Sites and Services 
• Avoid Blocking on a Trusted Computer 
• Set Up Security Event Email Notifications 
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Set Up Parental Controls

The first time that you select Parental Controls from the BASIC Home screen, your browser 
goes to the Live Parental Controls website, where you can learn more about Live Parental 
Controls and download the application. 

 To set up Live Parental Controls:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select Parental Controls.

If your Internet connection is working, the browser automatically goes online and displays 
the Parental Controls web page.

5. Click either the Windows Users or Mac Users button. 
6. Follow the onscreen instructions to download and install the NETGEAR Live Parental 

Controls management utility.
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After installation, Live Parental Controls automatically starts.

7. Click the Next button.
8. Read the note, and click the Next button again.

Because Live Parental Controls uses free OpenDNS accounts, you are prompted to log 
in or create a free account.

9. Select the radio button that applies to you:
• If you already set up an OpenDNS account, leave the Yes radio button selected. 
• If you did not set up an OpenDNS account, select the No radio button. 

10. Click the Next button.

If you are creating an account, the following screen displays:
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11. Complete the fields and click the Next button.

After you log on or create your account, the filtering level screen displays:

12. Select a radio button for a filtering level and click the Next button.

13. Click the Take me to the status screen button.

Parental controls are now set up for the router. The dashboard shows Parental Controls as 
Enabled.

Control Access to Your Network

You can use access control to allow or block access to your network.

 To set up access control:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.
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The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Security > Access Control.
The Access Control screen displays.

5. Select the Turn on Access Control check box.

You must select this check box before you can specify an access rule and use the Allow 
and Block buttons. When this check box is cleared, all devices are allowed to connect, 
even if the device is in the blocked list.

6. Select an access rule:
• Allow all new devices to connect. With this setting, if you buy a new device, it can 

access your network. You don’t need to enter its MAC address in this screen. 
NETGEAR recommends that you leave this radio button selected.

• Block all new devices from connecting. With this setting, if you buy a new device, 
before it can access your network, you must enter its MAC address for an Ethernet 
connection and its MAC address for a WiFi connection in the allowed list.

The access rule does not affect previously blocked or allowed devices. It applies only to 
devices joining your network in the future after you apply these settings.

7. To allow the computer or device you’re currently using to continue to access the network, 
select the check box next to your computer or device, and click the Allow button.

8. Click the Apply button.

Your changes take effect.

Use Keywords to Block Internet Sites

You can use keywords to block certain Internet sites from your network. You can use 
blocking continuously or based on a schedule.

 To block Internet sites:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > Security > Block Sites.

5. Select a keyword blocking option:
• Per Schedule. Turn on keyword blocking according to a schedule that you set. (See 

Schedule When to Block Internet Sites and Services on page 64.)
• Always. Turn on keyword blocking all the time, independent of the Schedule screen.

6. In the keyword field, enter a keyword or domain that you want to block.

For example:

• Specify XXX to block http://www.badstuff.com/xxx.html.
• Specify .com if you want to allow only sites with domain suffixes such as .edu or .gov.
• Enter a period (.) to block all Internet browsing access.

7. Click the Add Keyword button.

The keyword is added to the keyword list. The keyword list supports up to 32 entries.

8. Click the Apply button.

Keyword blocking takes effect.

Delete Keywords from the List to Be Blocked

 To delete keywords from the list:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.
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The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Security > Block Sites.

5. Do one of the following:
• To delete a single word, select it and click the Delete Keyword button.

The keyword is removed from the list.

• To delete all keywords on the list, click the Clear List button.

All keywords are removed from the list.

6. Click the Apply button. 

Your changes are saved.

Block Services from the Internet

You can block Internet services on your network based on the type of service. You can block 
the services all the time or based on a schedule.

 To block services:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.
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The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Security > Block Services.

The Block Services screen displays.

5. Specify when to block the services:
• To block the services all the time, select the Always radio button.
• To block the services based on a schedule, select the Per Schedule radio button.

For more information about how to specify the schedule, see Schedule When to Block 
Internet Sites and Services on page 64.

6. Click the Add button.

The Block Services Setup screen displays:

7. To add a service that is in the Service Type list, select the application or service. 

The settings for this service automatically display in the fields.

8. To add a service or application that is not the list, select User Defined and do the following.
a. If you know that the application uses either TCP or UDP, select the appropriate 

protocol; otherwise, select TCP/UDP (both).
b. Enter the starting port and ending port numbers. 

If the service uses a single port number, enter that number in both fields.

To find out which port numbers the service or application uses, you can contact the 
publisher of the application, ask user groups or newsgroups, or search on the 
Internet.

9. Select a filtering option:
• Only This IP Address. Block services for a single computer.
• IP Address Range. Block services for a range of computers with consecutive IP 

addresses on your network.
• All lP Addresses. Block services for all computers on your network.

10. Click the Add button.

Your changes are saved.
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Schedule When to Block Internet Sites and Services

When you schedule blocking, the same schedule is used to block sites and to block services. 
For information about how to specify what you want the router to block, see Use Keywords to 
Block Internet Sites on page 60 and Block Services from the Internet on page 62.

 To schedule blocking:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Security > Schedule.

The Schedule screen displays.

5. Specify when to block keywords and services:
• Days to Block. Select the check box for each day that you want to block the 

keywords or select the Every Day check box, which automatically selects the check 
boxes for all days. 

• Time of Day to Block. Select a start and end time in 24-hour format or select All Day 
for 24-hour blocking. 

6. Select your time zone from the list. 
7. If you live in a region that observes daylight saving time, select the Automatically adjust for 

daylight savings time check box. 
8. Click the Apply button. 

Your settings are saved.

Avoid Blocking on a Trusted Computer

You can exempt one trusted computer from blocking. The computer you exempt must use a 
fixed IP address. You can use the reserved IP address feature to specify the IP address. See 
Reserve LAN IP Addresses on page 111.

 To specify a trusted computer:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.
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A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Security > Block Sites.

The Block Sites screen displays.

5. Scroll down and select the Allow trusted IP address to visit blocked sites check box.
6. In the Trusted IP Address field, enter the IP address of the trusted computer.
7. Click the Apply button.

Your changes are saved.

Set Up Security Event Email Notifications

The router can email you its logs of router activity. The log records router activity and security 
events such as attempts to access blocked sites or services. 

 To set up email notifications:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > Security > E-mail.

5. Select the Turn E-mail Notification On check box.
6. In the Your Outgoing Mail Server field, enter the name of your ISP outgoing (SMTP) mail 

server (such as mail.myISP.com). 

You might be able to find this information in the configuration screen of your email 
program. If you leave this field blank, log and alert messages are not sent.

7. In the Send to This E-mail Address field, type the email address to which logs and alerts 
are sent. 

This email address is also used for the From address. If this field is blank, log and alert 
messages are not sent.

8. If your outgoing email server requires authentication, select the My Mail Server requires 
authentication check box and do the following.
a. In the User Name field, type the user name for the outgoing email server.
b. In the Password field, type the password for the outgoing email server.

9. To have email alerts sent immediately when someone attempts to visit a blocked site, select 
the Send Alerts Immediately check box.

10. To send logs based on a schedule, specify these settings:
• From Send logs according to this schedule list, select the schedule type.
• From the Day list, select the day.
• From the Time list, select the time, and select the am or pm radio button.

11. Click the Apply button.

Your settings are saved.

Logs are sent automatically according to the schedule you set. If the log fills before the 
specified time, it is sent. After the log is sent, it is cleared from the router memory. If the 
router cannot email the log and the log buffer fills, the router overwrites the log.
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6
6.   Share USB Drives Attached to the 
Router
This chapter describes how to access and configure USB storage devices attached to your 
router. The USB port on the router can be used only to connect USB storage devices like flash 
drives or hard drives or a printer. Do not connect computers, USB modems, CD drives, or DVD 
drives to the router USB port.

This chapter contains the following sections:

• USB Drive Requirements 
• Access a USB Device on the Network 
• Back Up Windows Computers with ReadySHARE Vault 
• Back Up Mac Computers with Time Machine 
• Control Access to the USB Drive  
• Use FTP Within the Network 
• View Network Folders on a USB Drive 
• Add a Network Folder on a USB Drive 
• Edit a Network Folder on a USB Drive 
• Approve USB Devices 
• Safely Remove a USB Drive 

For more information about ReadySHARE features, visit www.netgear.com/readyshare. 
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USB Drive Requirements

The router works with most USB-compliant external flash and hard drives. For the most 
up-to-date list of USB drives that the router supports, visit 
http://kbserver.netgear.com/readyshare.

Some USB external hard drives and flash drives require you to load the drivers onto the 
computer before the computer can access the USB device. Such USB devices do not work 
with the router.

The router supports the following file system types for full read/write access:

• FAT16
• FAT32
• NTFS
• NTFS with compression format enabled
• EXT2 
• EXT3
• EXT4
• XFS
• HFS
• HFS+

Access a USB Device on the Network

ReadySHARE lets you access and share a USB device connected to the router USB port. (If 
your USB drive uses special drivers, it is not compatible.) 

USB 3.0 port

Figure 9. The blue USB 3.0 port on the front of the router provides the fastest access
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 To connect a USB device:

1. Insert your USB storage device into the blue USB 3.0 port on the front of the router.
2. If your USB device uses a power supply, connect it.

You must use it when you connect the USB device to the router.

When you connect the USB device to the router USB port, it might take up to two minutes 
before it is ready for sharing. By default, the USB device is available to all computers on 
your local area network (LAN).

 To access the USB device from a Mac: 

1. Select Go > Connect to Server.
2. Enter smb://readyshare as the server address.
3. Click the Connect button.
4. When prompted, select the Guest radio button.

If you set up access control and you allowed your Mac to access the network, select the 
Registered User radio button and enter admin for the name and password for the 
password. For more information about access control, see Control Access to Your 
Network on page 59.

5. Click the Connect button.

The USB device displays.

 To access the USB device from a Windows computer: 

1. Select Start > Run. 
2. Enter \\readyshare in the dialog box.
3. Click the OK button.

The USB device displays.

 To map the USB device to a Windows network drive: 

1. Visit www.netgear.com/readyshare.
2. In the ReadySHARE USB Storage Access pane, click the PC Utility link.

The readyshareconnect.exe file is downloaded to your computer.
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3. Launch readyshareconnect.exe.

4. Select the drive letter to map to the network folder.
5. To connect to the USB drive as a different user, select the Connect using different 

credentials check box and do the following:
a. Type the user name and password.
b. Click the OK button.

6. Click the Finish button.

The USB drive is mapped to the drive letter that you specified.

Back Up Windows Computers with ReadySHARE Vault

Your router comes with free backup software for all the Windows computers in your home. 
Connect a USB hard disk drive (HDD) to the USB port on your router for centralized, 
continuous, and automatic backup.

 To back up your Windows computer:

1. Insert your USB storage device into the blue USB 3.0 port on the front of the router.

If your USB device uses a power supply, connect it.

You must use it when you connect the USB device to the router.

When you connect the USB device to the router USB port, it might take up to two minutes 
before it is ready for sharing. By default, the USB device is available to all computers on 
your local area network (LAN).

2. Install the genie app on each Windows computer.

To download the genie app, visit www.netgear.com/genie.

3. Download ReadySHARE Vault from www.netgear.com/readyshare and install it on each 
Windows computer.

4. Launch ReadySHARE Vault.
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5. Use the dashboard or the Backup tab to set up and run your backup.

Back Up Mac Computers with Time Machine

You can use Time Machine to back up your Mac computers onto a USB hard drive that is 
connected to one of the router’s USB ports. You can access the connected USB hard drive 
from your Mac with a wired or wireless connection to your router.

Set Up a USB Hard Drive on a Mac
NETGEAR recommends that you use a new USB HDD or format your old USB disk to do the 
Time Machine backup for the first time. Use a blank partition to prevent some issues during 
backup using Time Machine. The router supports GUID or MBR partitions.

 To format your USB hard disk drive and specify partitions:

1. Physically connect the USB hard drive to your Mac.
2. On your Mac, go to Spotlight (or the magnifying glass) at the top right of the screen and 

search for Disk Utility.
3. To format your USB drive, open the Disk Utility, click the Erase tab, and click the Erase 

button.
4. Click the Partition tab.
5. Click Partition Layout and set the number of partitions that you want to use.
6. Click the Options button.

The Partition options display.

7. Select the GUID Partition Table or Master Boot Record radio button.
8. For the format, select Mac OS Extended (Journaled).
9. Click the OK button.
10. Click the Apply button.

Your settings are saved.

Prepare to Back Up a Large Amount of Data
Before you back up a large amount of data with Time Machine, NETGEAR recommends that 
you follow this procedure.

 To prepare to back up a large amount of data:

1. Upgrade the operating system of the Mac computer.
2. Verify and repair the backup disk and the local disk.
3. Verify and repair the permissions on the local disk.
4. Set Energy Saver:
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a. From the Apple menu, select System Preferences.
b. From the View menu, select Energy Saver.
c. Click the Power Adapter tab.
d. Select the Wake for Wi-Fi network access check box.
e. Click the Back arrow to save the changes and exit the screen.

5. Modify your security settings:
a. From the Apple menu, select System Preferences.
b. From the View menu, select Security.
c. Click the Advanced button at the bottom of the screen.
d. Leave the Log out after minutes of inactivity check box cleared.

Use Time Machine to Back Up onto a USB Hard Drive
You can use Time Machine to back up your Mac computers onto a USB hard disk drive that 
is connected to one of the router’s USB ports. 

 To back up your Mac onto a USB hard drive:

1. Prepare your USB drive with a compatible format and partitions. 

See Set Up a USB Hard Drive on a Mac on page 71.

If you plan to back up a large amount of data, see Prepare to Back Up a Large Amount of 
Data on page 71.

2. Insert your USB storage drive into a USB port on the router.

Note: If your USB drive includes a power supply, you must use it when you 
connect the USB drive to the router.

The blue USB 3.0 port on the front of the router performs faster than the USB 2.0 port on 
the rear panel of the router.

When you connect the USB drive to the router USB port, it might take up to two minutes 
before it is ready for sharing. By default, the USB drive is available to all computers on 
your local area network (LAN).

3. On your Mac computer, select Go > Connect to Server. 
4. Type afp://routerlogin.net.
5. When prompted to enter your name and password, select the Guest radio button.
6. Click the Connect button.

A list of connected devices displays. This list includes the name admin when you log in as 
admin.

7. From the Apple menu, select System Preferences.
8. Open Time Machine.
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9. Click the Select Backup Disk button and select your USB drive from the list. 
10. Click the Use for Backup button.

Note: If you do not see the USB partition that you want in the Time Machine 
disk list, go to Mac finder and click that USB partition. It displays in the 
Time Machine list.

11. When prompted to enter your name and password, select the Guest radio button and click 
the Connect button.

When the setup is complete, the Mac automatically schedules a full back up. You can back 
up immediately if you want.

Control Access to the USB Drive

You can specify the device name, workgroups, and network folders for your USB device. 

 To specify the USB access settings:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > USB Storage > Advanced Settings.
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5. Specify access to the USB storage device: 
• Network Device Name. This is the name used to access the USB device connected 

to the router. The default is readyshare. 
• Workgroup. If you are using a Windows workgroup rather than a domain, the 

workgroup name is displayed here. The name works only in an operating system that 
supports NetBIOS, such as Microsoft Windows.

• Access Method. Select the check boxes for the access methods that you want: 
- Network Neighborhood/MacShare. Enabled by default.
- HTTP. Enabled by default. You can type 

http://readyshare.routerlogin.net/shares to access the USB drive.
- HTTP (via Internet). Disabled by default. If you enable this feature, remote users 

can type http://<public IP address/shares> (for example, http://1.1.10.102/shares) 
or a URL domain name to access the USB drive over the Internet. This feature 
supports file uploading only.

- FTP. Disabled by default.
- FTP (via Internet). Disabled by default. If you select this check box, remote users 

can access the USB drive through FTP over the Internet. This feature supports 
both downloading and uploading of files.

6. If you changed the settings, click the Apply button.

Your changes are saved.

Use FTP Within the Network

File Transfer Protocol (FTP) lets you send and receive large files faster.

 To set up FTP access:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > USB Storage > Advanced Settings.

5. Select the FTP check box.
6. Click the Apply button.

Your changes are saved.

View Network Folders on a USB Drive

You can view or change the network folders on the USB storage device.

 To view or change network folders:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > USB Storage > Advanced Settings.

5. Scroll down to the Available Networks Folder section, and adjust the following settings:
• Share Name. If only one device is connected, the default share name is 

USB_Storage. (Some router models include more than one USB port.)

You can click the name, or you can type it in the address field of your web browser. If 
Not Shared is shown, the default share was deleted, and no other share for the root 
folder exists. Click the link to change this setting.

• Read Access and Write Access. Show the permissions and access controls on the 
network folder. All–no password (the default) allows all users to access the network 
folder. The password for admin is the same one that you use to log in to the router.

• Folder Name. Full path of the network folder. 
• Volume Name. Volume name from the storage device (either USB drive or HDD).
• Total Space and Free Space. Show the current utilization of the storage device.

Add a Network Folder on a USB Drive

You can edit network folders on the USB storage device.

 To add a network folder:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.
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The BASIC Home screen displays.

4. Select ADVANCED > USB Storage > Advanced Settings.

The USB Storage (Advanced Settings) screen displays.

5. Click the Create Network Folder button.

If this screen does not display, your web browser might be blocking pop-ups. If it is, 
change the browser settings to allow pop-ups. 

6. In the USB Device list, select the USB drive.
7. Click the Browse button and in the Folder field, select the folder. 
8. In the Share Name field, type the name of the share. 
9. In the Read Access list and the Write Access list, select the settings that you want.

The user name (account name) for All–no password is guest. The password for admin is 
the same one that is used to log in to the router. By default, it is password.

10. Click the Apply button.

The folder is added on the USB device.

Edit a Network Folder on a USB Drive

You can add network folders on the USB storage device.

 To edit a network folder:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > USB Storage > Advanced Settings.

The USB Storage (Advanced Settings) screen displays.

5. Click the Edit button.

The Edit Network Folder screen displays the same settings shown in the Add a Network 
Folder screen.

6. Change the settings in the fields as needed.
7. Click the Apply button.

Your changes are saved.

Approve USB Devices

For more security, you can set up the router to share only USB devices that you approve. 

 To approve USB devices:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > USB Settings.

By default the Enable any USB Device connection to the USB port radio button is 
selected. This setting lets you connect and access all your USB drives.

5. Select the No radio button.
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6. Click the Approved Devices button. 

The approved and available USB devices display. 

7. In the Available USB Devices list, select the drive that you want to approve.
8. Click the Add button.

The USB device is added to the Approved USB Devices list.

9. Select the Allow only approved devices check box.
10. Click the Apply button.

Your change takes effect.

11. To work with another USB device, first click the Safely Remove USB Device button for the 
currently connected USB device. 

Connect the other USB device, and repeat this process.

Safely Remove a USB Drive

Before you physically disconnect a USB drive from the router USB port, log in to the router 
and take the drive offline.

 To remove a USB disk drive safely: 

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select USB Storage > Basic Settings.

The USB Settings screen displays.

5. Click the Safely Remove USB Device button. 

This takes the drive offline.

6. Physically disconnect the USB drive.
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7.   Access the Router’s USB Drive 
Through the Internet
With Dynamic DNS, you can use the Internet to access a USB hard drive attached to the router’s 
USB port router when you’re not home. This chapter includes the following sections:

• Access the USB Drive Through the Internet 
• Dynamic DNS 
• Your Personal FTP Server 
• Set Up Your Personal FTP Server 

For information about how to connect the USB drive and specify its settings, see Chapter 6, 
Share USB Drives Attached to the Router.
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Access the USB Drive Through the Internet

You can access the USB drive through the Internet when you’re not home.

 To access the USB drive from a remote computer:

1. Launch a web browser on a computer that is not on your home network.
2. Connect to your home router:

• To connect with Dynamic DNS, type the DNS name.

To use a Dynamic DNS account, you must enter the account information in the 
Dynamic DNS screen. See Dynamic DNS on page 84.

• To connect without Dynamic DNS, type the router’s Internet port IP address. 

You can view the router’s Internet IP address on the BASIC Home screen.

You can use FTP to share files on a USB drive connected to the router.

Set Up FTP Access Through the Internet

 To set up FTP access:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > USB Storage > Advanced Settings.

5. Select the FTP (via Internet) check box.
6. Click the Apply button.

Your changes are saved.

7. To limit access to the admin user, click the Edit button.

8. In the Read Access list, select admin.
9. In the Write Access list, select admin.
10. Click the Apply button.

Your changes are saved.

Access the USB Drive Through the Internet with FTP
You must first set up FTP through Internet access as described in Set Up FTP Access 
Through the Internet on page 82.

 To access the USB drive with FTP from a remote computer:

1. Do one of the following:
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• To download, launch an Internet browser.
• To upload, use an FTP client such as filezilla.

2. Type ftp:// and the Internet port IP address in the address field of the browser. 

For example, type ftp://10.1.65.4. 

If you are using Dynamic DNS, type the DNS name.

For example, type ftp://MyName.mynetgear.com.

3. When prompted, log in:
• To log in as admin, in the user name field, type admin and in the password field, 

type the same password that you use to log in to the router.
• To log in as guest, in the user name field, enter guest. 

The guest user name does not require a password. To restrict access to the USB 
drive, you can specify that only the admin user can access it. See Control Access to 
the USB Drive on page 73.

The files and folders of the USB drive that your account can access displays. For 
example, you might see share/partition1/directory1.

Dynamic DNS

Internet service providers (ISPs) assign numbers called IP addresses to identify each 
Internet account. Most ISPs use dynamically assigned IP addresses. This means that the IP 
address can change at any time. You can use the IP address to access your network 
remotely, but most people don’t know what their IP addresses are or when this number 
changes.

To make it easier to connect, you can get a free account with a Dynamic DNS service that 
lets you use a domain name to access your home network. To use this account, you must set 
up the router to use Dynamic DNS. Then the router notifies the Dynamic DNS service 
provider whenever its IP address changes. When you access your Dynamic DNS account, 
the service finds the current IP address of your home network and automatically connects 
you. 

If your ISP assigns a private WAN IP address (such as 192.168.x.x or 10.x.x.x), the Dynamic 
DNS service does not work because private addresses are not routed on the Internet.

Your Personal FTP Server

With your customized free URL, you can use FTP to access your network when you aren’t 
home through Dynamic DNS. To set up your FTP server, you must register for a free 
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NETGEAR Dynamic DNS (DDNS) service account and specify the account settings. See Set 
Up a New Dynamic DNS Account on page 85. 

FTP Directory: FTP://‘custom name’.mynetgear.com

FTP Directory: FTP://‘custom name’.mynetgear.com

FTP Directory: FTP://‘custom name’.mynetgear.com

FTP Directory: FTP://‘custom name’.mynetgear.com

FTP Directory:
FTP://‘custom name’.mynetgear.com

Figure 10. You can access your network through the Internet when you’re not home

Note: The router supports only basic DDNS, and the login and password 
might not be secure. You can use DDNS with a VPN tunnel for a 
secure connection. For more information, see Chapter 7, Access the 
Router’s USB Drive Through the Internet.

Set Up a New Dynamic DNS Account

 To set up Dynamic DNS and register for a free NETGEAR account:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > Advanced Settings > Dynamic DNS.

5. Select the Use a Dynamic DNS Service check box.
6. In the Service Provider list, select NETGEAR.
7. Select the No radio button.
8. In the Host Name field, type the name that you want to use for your URL.

The host name is sometimes called the domain name. Your free URL includes the host 
name that you specify, and ends with mynetgear.com. For example, specify 
MyName.mynetgear.com.

9. In the Email field, type the email address for your account.
10. In the Password (6-32 characters) field, type the password for your account.
11. Click the Register button.
12. Follow the onscreen instructions to register for your NETGEAR Dynamic DNS service.

Specify a DNS Account That You Already Use
If you already set up a Dynamic DNS account with NETGEAR no-ip, www.no-ip.com, or 
www.DynDNS.org, you can set up the router to use your account.

 To set up Dynamic DNS if you already set up an account:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.
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The BASIC Home screen displays.

4. Select ADVANCED > Advanced Settings > Dynamic DNS.

5. Select the Use a Dynamic DNS Service check box.
6. In the Service Provider list, select one of the following:

• NETGEAR
• www.no-ip.com
• www.DynDNS.org

7. Select the Yes radio button.

The screen adjusts and displays the Show Status, Cancel, and Apply buttons.

8. In the Host Name field, type the host name (sometimes called the domain name) for your 
account.

9. For a www.no-ip or www.DynDNS account, in the User Name field, enter the user name for 
your account.

10. For a NETGEAR account at www.no-ip, in the Email field, type the email address for your 
account.

11. In the Password (6-32 characters) field, type the password for your DDNS account.
12. Click the Apply button.

Your changes are saved.

13. To verify that your Dynamic DNS service is enabled in the router, click the Show Status 
button.

A message displays the Dynamic DNS status.
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Change the Dynamic DNS Settings

 To change your settings:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Settings > Dynamic DNS.

The Dynamic DNS screen displays.

5. Change your DDNS account settings as necessary.
6. Click the Apply button.

Your changes are saved.

Set Up Your Personal FTP Server

 To set up your personal account and use FTP:

1. Get your free NETGEAR Dynamic DNS domain name.

See Your Personal FTP Server on page 84.

2. Make sure that your Internet connection is working.

Your router must use a direct Internet connection. It cannot connect to a different router to 
access the Internet.

3. Connect a USB hard disk drive to a USB port on the router.
4. Set up FTP access in the router.

See Set Up FTP Access Through the Internet on page 82.

5. On a remote computer with Internet access, you can use FTP to access your router using 
ftp://yourname.mynetgear.com. 
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8.   Use the Router as a Media Server
The router comes set up to work as a ReadyDLNA media server. You can set up the router to 
play music from iTunes Server and media from TiVo.

This chapter contains the following sections:

• Specify ReadyDLNA Media Server Settings 
• Play Music from a USB Drive with iTunes Server 
• Play Media from a USB Drive on TiVo 
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Specify ReadyDLNA Media Server Settings

By default, the router acts as a ReadyDLNA media server, which lets you view movies and 
photos on DLNA/UPnP AV-compliant media players, such as Xbox360, Playstation, and 
NETGEAR media players.

 To specify media server settings: 

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > USB Storage > Media Server.
The Media Server (Settings) screen displays.

5. Specify the settings:
• Enable Media Server. Select this check box to enable this device to act as a media 

server.
• Enable TiVo support. Select this check box if you want to play ReadyNAS media on 

your TiVo device. See the Play Media from a USB Drive on TiVo on page 92.
• Media Server Device Name. Specify the name of the media server.

6. Click the Apply button.

Your changes are saved.

Play Music from a USB Drive with iTunes Server

iTunes Server lets you play music with your Windows or Mac iTunes app from a USB drive 
that is connected to the router USB port. You can also use the Apple Remote app from an 
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iPhone or iPad to play music on any AirPlay devices, such as Apple TV or AirPlay-supported 
receivers. 

Figure 11. Play music on a USB drive with iTunes

Supported music file formats are MP3, AAC, and FLAC. The maximum number of music files 
supported is 10,000.

 To specify iTunes server settings:

1. On your iPhone or iPad, find and connect to the WiFi network.
2. Launch the Remote app. 
3. Click the Add an iTunes Library button. 

A passcode displays.

4. Specify the passcode in the router:
a. Launch an Internet browser from a computer or wireless device that is connected to 

the network.
b. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

c. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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d. Select ADVANCED > USB Storage > Media Server.

e. Make sure that the Enable iTunes Media Server (Music Only) check box is 
selected.

f. Enter the passcode.
g. Click the Allow Control button.
h. Click the Apply button.

Your changes are saved.

On your iPhone or iPad, the ReadySHARE music library displays in the Remote app. 

You can play this music to AirPlay devices. 

Play Media from a USB Drive on TiVo

You can set up your TiVo to access media files stored on a USB device that is connected to 
your router. The TiVo must be on the same network as the router. This feature supports the 
following file formats:

• Video. See and play mpeg1, and mpeg2 files.
• Music. See and play MP3 files.
• Pictures. View images in .jpg format.

 To set up the router to work with TiVo:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > USB Storage > Media Server.
The Media Server Settings screen displays.
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5. Make sure that the Enable TiVo support check box is selected.

If you changed the setting, click the Apply button.

Your settings are saved.

 To play videos:

1. On the TiVo, select TiVo Central > My Shows.

2. Go to the bottom of the list tand select the R6700.

 To play music or view photos:

1. On the TiVo, select TiVo Central > Music, Photos, & Showcases.
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2. Select an item to play or watch.

 To copy TiVo files to a computer:

Use the TiVo Desktop accessory, available at 
https://www3.tivo.com/store/accessories-software.do.
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9.   Share a USB Printer
The ReadySHARE Printer utility lets you share a USB printer that is connected to the USB port 
on your router. You can share this USB printer among the Windows and Mac computers on your 
network. 

This chapter contains the following sections:

• Install the Printer Driver and Cable the Printer 
• Download the ReadySHARE Printer Utility 
• Install the ReadySHARE Printer Utility 
• Use the Shared Printer 
• View or Change the Status of a Printer 
• Use the Scan Feature of a Multifunction USB Printer 
• Change NETGEAR USB Control Center Settings 
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Install the Printer Driver and Cable the Printer

Some USB printer manufacturers (for example, HP and Lexmark printers) request that you 
do not connect the USB cable until the installation software prompts you to do so.

 To install the driver and cable the printer:

1. On each computer on your network that shares the USB printer, install the driver 
software for the USB printer.

If you cannot find the printer driver, contact the printer manufacturer.

2. Use a USB printer cable to connect the USB printer to the router USB port. 

USB port

Download the ReadySHARE Printer Utility

The utility works on Windows and Mac computers.

 To download the utility:

1. Visit www.netgear.com/readyshare.
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2. In the ReadySHARE Printer pane, click the PC Utility or Mac Utility link.
3. Follow the onscreen instructions to download the file.

Install the ReadySHARE Printer Utility

You must install the ReadySHARE Printer utility on each computer that will share the printer. 
After you install it, the utility displays as NETGEAR USB Control Center on your computer.

 To install the utility:

1. Double-click the ReadySHARE Printer utility setup file that you downloaded.

The InstallShield wizard displays.

2. Follow the wizard instructions to install NETGEAR USB Control Center.

After the InstallShield Wizard completes the installation, the NETGEAR USB Control 
Center prompts you to select a language:

3. Select a language from the list and click the OK button.
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The NETGEAR USB Control Center displays the main screen.

Some firewall software, such as Comodo, blocks NETGEAR USB Control Center from 
accessing the USB printer. If you do not see the USB printer displayed in the screen, you 
can disable the firewall temporarily to allow the utility to work.

4. Select the printer and click the Connect button.

The printer status changes to Manually connected by Mycomputer. Now, only your 
computer can use the printer.

5. Click the Disconnect button.

The status changes to Available. Now all computers on the network can use the printer.

6. To exit the utility, select System > Exit.

Use the Shared Printer

For each computer, after you click the Connect and Disconnect buttons once, the utility 
automatically manages the printing queue and handling. By default, the utility starts 
automatically whenever you log on to Windows and runs in the background.

 To manually connect and print:

1. Click the NETGEAR USB Control Center icon .

The main screen displays.

2. Click the Connect button.

The printer status changes to Manually connected by Mycomputer. Now, only the 
computer you are using can use this printer.

3. Use the print feature in your application to print your document.
4. To release the printer so that all computers on the network can use it, click the Disconnect 

button.
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 To print and release the printer to any computer on the network:

1. To print your document, use the print feature in your application.

The NETGEAR USB Control Center automatically connects your computer to the USB 
printer and prints the document. If another computer is already connected to the printer, 
your print job goes into a queue to wait to be printed.

2. If your document does not print, use the NETGEAR USB Control Center to check the status.

See View or Change the Status of a Printer on page 99.

View or Change the Status of a Printer

 To view or change the status:

1. Click the NETGEAR USB Control Center icon .

The main screen displays.

The Status column shows the status for each device:

• Available. No print jobs are in process. You can use the USB printer from any 
computer in the network. 

• Connected. Your computer is connected to the printer and will be released when 
your print job is done.

• Manually Connected by. Only the connected computer can use the printer. 
• Waiting to Connect. Your computer is not connected to the shared printer yet. 

2. To print from your computer when the status shows Manually connected by another 
computer, click the Disconnect button.

The printer is released from the connection and the status changes to Available.

3. To print from your computer when the status shows Waiting to Connect:
a. Click the Connect button.

The printer status changes to Manually connected by Mycomputer. Now, only your 
computer can use the printer.

b. To allow the printer to be shared, click the Disconnect button.

The printer is released from the connection and the status changes to Available.
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Use the Scan Feature of a Multifunction USB Printer

If your USB printer supports scanning, you can also use the USB printer for scanning. For 
example, the USB printer displayed in the Windows Printers and Faxes window is ready for 
print jobs.

 To use the scan feature of a multifunction USB printer:

1. Launch the NETGEAR USB Control Center.
2. Make sure that the printer status shows as Available.
3. Click the Network Scanner button. 

The scanner screen displays so that you can use the USB printer for scanning.
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Change NETGEAR USB Control Center Settings

You can stop the NETGEAR USB Control Center from starting automatically when you log in 
to Windows. You can also change the language and specify the time-out to release the 
printer connection.

 To turn off automatic NETGEAR USB Control Center startup:

1. Click the NETGEAR USB Control Center icon .

The main screen displays.

2. Select Tools > Configuration.

3. Clear the Automatically execute when logging on Windows check box.
4. Click the OK button.

Your change is saved.

 To change the language:

1. Select Tools > Configuration.
2. In the Language list, select a language.
3. Click the OK button.

The next time NETGEAR USB Control Center starts, the language changes.
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 To specify the time-out:

1. Select Tools > Configuration.
2. In the Timeout field, type the number of minutes.

The time-out is the number of minutes that a computer holds its connection to the printer 
when the connection isn’t being used.

3. Click the OK button.

Your change is saved.
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110.   Specify Network Settings
The router comes ready for WiFi, Ethernet, and USB connections. You can customize the 
router’s network settings. NETGEAR recommends that you install the router and connect it to the 
Internet before you change its network settings.

This chapter includes the following sections:

• Disable LED Blinking or Turn Off LEDs 
• View WAN Settings 
• Set Up a Default DMZ Server 
• Change the Router’s Device Name 
• Change the LAN TCP/IP Settings 
• Specify the IP Addresses That the Router Assigns 
• Disable the DHCP Server Feature in the Router 
• Reserve LAN IP Addresses 
• Use the WPS Wizard for WiFi Connections 
• Specify Basic WiFi Settings 
• Change the WiFi Security Option 
• Set Up a Guest Network 
• How the Router Manages Wireless Clients  
• Control the Wireless Radios 
• Set Up a Wireless Schedule 
• Specify WPS Settings 
• Use the Router as a Wireless Access Point 
• Set Up the Router in Bridge Mode 
• Set Up a Wireless Distribution System 
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Disable LED Blinking or Turn Off LEDs

The router LEDs on the top panel indicate router activities and behavior. You can disable 
LED blinking for network communications, or turn off all LEDs except the Power LED.

 To disable LED blinking or turn off the LEDs:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > LED Control Settings. 

By default, the first radio button is selected, which allows standard LED behavior. For 
information about standard LED behavior, see Table 1, LED and button descriptions on 
page 10.

5. To disable blinking, select this radio button: Disable blinking on Internet LED, LAN LED, 
Wireless LED, and USB LED when data traffic is detected.

6. To turn off the LEDs, select this radio button: Turn off all LEDs except Power LED.
7. Click the Apply button.

Your change takes effect.

View WAN Settings

You can view or configure wide area network (WAN) settings for the Internet port. You can 
set up a DMZ (demilitarized zone) server, change the maximum transmit unit (MTU) size, and 
enable the router to respond to a ping to its WAN (Internet) port. 

 To view the WAN settings:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.
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2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > WAN Setup.

The following settings display:

• Disable Port Scan and DoS Protection. DoS protection protects your LAN against 
denial of service attacks such as Syn flood, Smurf Attack, Ping of Death, and many 
others. Select this check box only in special circumstances. 

• Default DMZ Server. This feature is sometimes helpful when you are playing online 
games or videoconferencing, but it makes the firewall security less effective. See Set 
Up a Default DMZ Server on page 106.

• Respond to Ping on Internet Port. This feature allows your router to be discovered. 
Use this feature only as a diagnostic tool or for a specific reason. 

• Disable IGMP Proxying. IGMP proxying allows a computer on the local area network 
(LAN) to receive the multicast traffic it is interested in from the Internet. If you do not 
need this feature, you can select this check box to disable it.

• MTU Size (in bytes). The normal MTU (maximum transmit unit) value for most 
Ethernet networks is 1500 bytes, or 1492 bytes for PPPoE connections. Change the 
MTU only if you are sure that it is necessary for your ISP connection. See Change the 
MTU Size on page 39.

• NAT Filtering. Network Address Translation (NAT) determines how the router 
processes inbound traffic. Secured NAT protects computers on the LAN from attacks 
from the Internet, but might prevent some Internet games, point-to-point applications, 
or multimedia applications from working. Open NAT provides a much less secured 
firewall, but allows almost all Internet applications to work. 

5. Click the Apply button.

Your changes are saved.
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Set Up a Default DMZ Server

The default DMZ server feature is helpful when you are using some online games and 
videoconferencing applications that are incompatible with Network Address Translation 
(NAT). The router is programmed to recognize some of these applications and to work 
correctly with them, but other applications might not function well. In some cases, one local 
computer can run the application correctly if the IP address for that computer is entered as 
the default DMZ server.

WARNING:

DMZ servers pose a security risk. A computer designated as the 
default DMZ server loses much of the protection of the firewall and 
is exposed to exploits from the Internet. If compromised, the DMZ 
server computer can be used to attack other computers on your 
network.

The router usually detects and discards incoming traffic from the Internet that is not a 
response to one of your local computers or a service that you have configured in the Port 
Forwarding/Port Triggering screen. Instead of discarding this traffic, you can have the router 
forward the traffic to one computer on your network. This computer is called the default DMZ 
server.

 To set up a default DMZ server: 

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > WAN Setup.

The WAN Setup screen displays.

5. Select the Default DMZ Server check box.
6. Type the IP address.
7. Click the Apply button.

Your change takes effect.
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Change the Router’s Device Name

The router’s device name is R6700. This device name displays in a file manager when you 
browse your network.

 To change the router’s device name:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > LAN Setup.

The LAN Setup screen displays.

5. In the Device Name field, type a new name.
6. Click the Apply button.

Your change is saved.

Change the LAN TCP/IP Settings

The router is preconfigured to use private IP addresses on the LAN side and to act as a 
DHCP server. The router’s default LAN IP configuration is as follows:

• LAN IP address. 192.168.1.1
• Subnet mask. 255.255.255.0

These addresses are part of the designated private address range for use in private networks 
and are suitable for most applications. If your network requires a different IP addressing 
scheme, you can change these settings.

You might want to change the settings if you need a specific IP subnet that one or more 
devices on the network uses or if you use competing subnets with the same IP scheme.

 To change the LAN TCP/IP settings:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.
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The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > LAN Setup.

5. In the IP Address fields, type the IP address.
6. In the IP Subnet Mask fields, type the subnet mask of the router. 

The IP address and subnet mask identify which addresses are local to a specific device 
and which must be reached through a gateway or router.

7. Change the RIP settings.

Router Information Protocol (RIP) allows a router to exchange routing information with 
other routers. 

a. In the RIP Direction list, select one of the following:
• Both. The router broadcasts its routing table periodically and incorporates 

information that it receives.
• Out Only. The router broadcasts its routing table periodically. 
• In Only. The router incorporates the RIP information that it receives.

b. In the RIP Version list, select one of the following:
• Disabled. This is the default setting. 
• RIP-1. This format is universally supported. It is adequate for most networks, 

unless you use an unusual network setup. 
• RIP-2. This format carries more information. Both RIP-2B and RIP-2M send the 

routing data in RIP-2 format. RIP-2B uses subnet broadcasting. RIP-2M uses 
multicasting.

8. Click the Apply button.

Your changes are saved.
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If you changed the LAN IP address of the router, you are disconnected when this change 
takes effect.

9. To reconnect, close your browser, relaunch it, and log in to the router.

Specify the IP Addresses That the Router Assigns

By default, the router acts as a Dynamic Host Configuration Protocol (DHCP) server. The 
router assigns IP, DNS server, and default gateway addresses to all computers connected to 
the LAN. The assigned default gateway address is the LAN address of the router. 

These addresses must be part of the same IP address subnet as the router’s LAN IP 
address. Using the default addressing scheme, define a range between 192.168.1.2 and 
192.168.1.254, although you can save part of the range for devices with fixed addresses.

 To specify the pool of IP addresses that the router assigns:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > LAN Setup.

5. Make sure that the Use Router as DHCP Server check box is selected.
6. Specify the range of IP addresses that the router assigns:

a. In the Starting IP Address field, type the lowest number in the range.

This IP address must be in the same subnet as the router.
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b. In the Ending IP Address field, type the number at the end of the range of IP 
addresses.

This IP address must be in the same subnet as the router.

7. Click the Apply button.

Your settings are saved.

The router delivers the following parameters to any LAN device that requests DHCP:

• An IP address from the range that you define
• Subnet mask
• Gateway IP address (the router’s LAN IP address)
• DNS server IP address (the router’s LAN IP address)

Disable the DHCP Server Feature in the Router

By default, the router acts as a DHCP server. The router assigns IP, DNS server, and default 
gateway addresses to all computers connected to the LAN. The assigned default gateway 
address is the LAN address of the router.

You can use another device on your network as the DHCP server, or specify the network 
settings of all your computers.

 To disable the DHCP server feature in the router:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > Setup > LAN Setup.

5. Clear the Use Router as DHCP Server check box.
6. Click the Apply button.
7. (Optional) If this service is disabled and no other DHCP server is on your network, set your 

computer IP addresses manually so that they can access the router.

Reserve LAN IP Addresses

When you specify a reserved IP address for a computer on the LAN, that computer always 
receives the same IP address each time it accesses the router’s DHCP server. Assign 
reserved IP addresses to computers or servers that require permanent IP settings. 

 To reserve an IP address: 

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > Setup > LAN Setup.

5. In the Address Reservation section, click the Add button. 
6. In the IP Address field, type the IP address to assign to the computer or server. 

Choose an IP address from the router’s LAN subnet, such as 192.168.1.x. 

7. Type the MAC address of the computer or server.

Tip: If the computer is already on your network, you can copy its MAC 
address from the Attached Devices screen and paste it here.

8. Click the Apply button.

The reserved address is entered into the table. 

The reserved address is not assigned until the next time the computer contacts the router’s 
DHCP server. Reboot the computer, or access its IP configuration and force a DHCP release 
and renew.

Edit a Reserved LAN IP Address

 To edit a reserved address entry:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.
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4. Select ADVANCED > Setup > LAN Setup.

The LAN Setup screen displays.

5. Select the radio button next to the reserved address. 
6. Click the Edit button.
7. Change the settings.
8. Click the Apply button.

Your changes are saved.

Delete a Reserved LAN IP Address

 To delete a reserved address entry:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Setup > LAN Setup.

The LAN Setup screen displays.

5. Select the radio button next to the reserved address. 
6. Click the Delete button.

The address is removed.

Use the WPS Wizard for WiFi Connections

The WPS Wizard helps you add a wireless computer or device to your WiFi network without 
typing the WiFi password.

 To use the WPS Wizard:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.
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The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > WPS Wizard.

A note explaining WPS displays.

5. Click the Next button. 
6. Select a setup method:

• Push button. Click the WPS button on this screen. 
• PIN Number. The screen adjusts. Enter the client security PIN, and click the Next 

button.
7. Within two minutes, go to the client device and use its WPS software to connect to the WiFi 

network.

The WPS process automatically sets up your wireless computer with the network 
password when it connects. The router WPS screen displays a confirmation message. 

Specify Basic WiFi Settings

The router comes with preset security. This means that the WiFi network name (SSID), 
network key (password), and security option (encryption protocol) are preset in the factory. 
You can find the preset SSID and password on the router label. 

Note: The preset SSID and password are uniquely generated for every 
device to protect and maximize your wireless security.

NETGEAR recommends that you do not change your preset security settings. If you change 
your preset security settings, make a note of the new settings and store it in a safe place 
where you can easily find it.

If you use a wireless computer to change the SSID or other wireless security settings, you 
are disconnected when you click the Apply button. To avoid this problem, use a computer 
with a wired connection to access the router.

 To specify basic wireless settings:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.
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The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select Wireless.

5. In the Region list, select your region. 

In some locations, you cannot change this setting.

6. To control the SSID broadcast, select or clear the Enable SSID Broadcast check box.

When this check box is selected, the router broadcasts its network name (SSID) so that it 
displays when you scan for local WiFi networks on your computer or wireless device.

7. To change the network name (SSID), type a new name in the Name (SSID) field.

The name can be up to 32 characters long and it is case-sensitive. The default SSID is 
randomly generated and is on the router’s label. If you change the name, make sure to 
write down the new name and keep it in a safe place.

8. To change the wireless channel, select a number in the Channel list.

In some regions, not all channels are available. Do not change the channel unless you 
experience interference (shown by lost connections or slow data transfers). If this 
happens, experiment with different channels to see which is the best. 

When you use multiple access points, it is better if adjacent access points use different 
channels to reduce interference. The recommended channel spacing between adjacent 
access points is four channels (for example, use Channels 1 and 5, or 6 and 10).

9. To change the mode, select it from the Mode list.

At 2.4 GHz, Up to 450 Mbps is the default setting. The other settings are Up to 217 
Mbps and Up to 54 Mbps.

At 5 GHz, Up to 1300 Mbps is the default setting, which allows 802.11ac and 802.11a 
wireless devices to join the network. The other settings are Up to 450 Mbps and Up to 
217 Mbps.

10. Click the Apply button.
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Your settings are saved.

If you connected wirelessly to the network and you changed the SSID, you are 
disconnected from the network.

11. Make sure that you can connect wirelessly to the network with its new settings. 

If you cannot connect wirelessly, check the following:

• Is your computer or wireless device connected to another wireless network in your 
area? Some wireless devices automatically connect to the first open network without 
wireless security that they discover.

• Is your computer or wireless device trying to connect to your network with its old 
settings (before you changed the settings)? If it is, update the wireless network 
selection in your computer or wireless device to match the current settings for your 
network.

Change the WiFi Security Option

Your router comes with preset WPA2 or WPA security. The password that you enter to 
connect to your network is unique to your router and is on the router label. NETGEAR 
recommends that you use the preset security, but you can change the settings. NETGEAR 
recommends that you do not disable security.

 To change the WPA settings:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select Wireless.
5. Under Security Options, select a WPA option.

The WPA2 options use the newest standard for the strongest security, but some older 
computers and wireless devices cannot use WPA2. By default, the WPA-PSK [TKIP] + 
WPA2-PSK [AES] radio button is selected so that new or old computers and wireless 
devices can connect to the WiFi network by using either WPA2 or WPA security. 

The Passphrase field displays.

6. In the Passphrase field, enter the network key (password) that you want to use. 

It is a text string from 8 to 63 characters.
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7. Write down the new password and keep it in a secure place for future reference.
8. Click the Apply button.

Your changes are saved.

Set Up a Guest Network

A guest network allows visitors at your home to use the Internet without using your wireless 
security key. You can add a guest network to each wireless network: 2.4 GHz b/g/n and  
5.0 GHz a/n. 

 To set up a guest network:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select Guest Network.

5. Select any of the following wireless settings:
• Enable Guest Network. When this check box is selected, the guest network is 

enabled, and guests can connect to your network using the SSID of this profile.
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• Enable SSID Broadcast. If this check box is selected, the wireless access point 
broadcasts its name (SSID) to all wireless stations. Stations with no SSID can adopt 
the correct SSID for connections to this access point.

• Allow guests to see each other and access my local network. If this check box is 
selected, anyone who connects to this SSID can access your local network, not just 
the Internet.

6. Give the guest network a name.

The guest network name is case-sensitive and can be up to 32 characters. You then 
manually configure the wireless devices in your network to use the guest network name in 
addition to the main SSID. 

7. Select a security option. 

The WPA2 options use the newest standard for the strongest security, but some older 
computers and wireless devices cannot use it. NETGEAR recommends that you select 
the WPA-PSK [TKIP] + WPA2-PSK [AES] radio button. This setting protects your WiFi 
network and lets computers and wireless devices connect to the WiFi network by using 
either WPA2 or WPA security.

8. Click the Apply button. 

Your settings are saved.

How the Router Manages Wireless Clients

A wireless client is any computer or wireless device that connects to the router’s WiFi 
network. The router uses airtime fairness and implicit beamforming to manage its wireless 
clients. These features are enabled by default, but you can disable them. 

Airtime Fairness
Airtime fairness ensures that all clients receive equal time on the network. Network resources 
are divided by time, so if five clients are connected, they each get one-fifth of the network 
time. The advantage of this feature is that your slowest clients don’t control network 
responsiveness. This feature is enabled by default, but you can disable it. 

 To disable airtime fairness:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.
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The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Wireless Settings.
5. Scroll down below the WPS Settings section of the screen and clear the Enable 

AIRTIME FAIRNESS check box.
6. Click the Apply button.

Implicit Beamforming
Implicit Beamforming contrasts with explicit Beamforming, which means that your router 
actively tracks clients and directs power to the router antenna closes to the client. This works 
whether or not the client supports Beamforming. Implicit Beamforming means that the router 
can use information from client devices that support Beamforming to improve the WiFi signal. 
This feature is enabled by default, but you can disable it.

 To disable implicit Beamforming:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Wireless Settings.

The Wireless Settings screen displays.

5. Scroll down below the WPS Settings section and clear the Enable Implicit 
BEAMFORMING check box.

6. Click the Apply button.

Control the Wireless Radios

The router includes internal wireless radios that broadcast signals in the 2.4 GHz and 5 GHz 
ranges. By default, they are on so that you can connect wirelessly to the router. When the 
wireless radios are off, you can still use an Ethernet cable for a LAN connection to the router.

You can turn the wireless radios on and off with the WiFi On/Off button on the router, or you 
can log in to the router and enable or disable the wireless radios. If you are close to the 
router, it might be easier to press its WiFi On/Off button. If you are away from the router or 
you already logged in, it might be easier to enable or disable them. You can also turn the 
WiFi radios off and on based on a schedule. (See Set Up a Wireless Schedule on page 121.)
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Use the WiFi On/Off Button

 To turn the wireless radios off and on with the WiFi On/Off button:

Press the WiFi On/Off button on the top of the router for two seconds.

If you turned off the wireless radios, the WiFi On/Off LED and the WPS LED turn off. If 
you turned on the wireless radios, the WiFi On/Off LED and the WPS LED light.

Enable or Disable the Wireless Radios
If you used the WiFi On/Off button to turn off the wireless radios, you can’t log in to the router 
to turn them back on. You must press the WiFi On/Off button again for two seconds to turn 
the wireless radios back on.

 To enable or disable the wireless radios:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Wireless Settings.

5. In the 2.4 GHz and 5 GHz sections of the screen, select or clear the Enable Wireless 
Radio check boxes.
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Clearing these check boxes turns off the WiFi feature of the router. 

6. Click the Apply button.

If you turned off both wireless radios, the WiFi On/Off LED and the WPS LED turn off. If 
you turned on the wireless radios, the WiFi On/Off LED and the WPS LED light.

Set Up a Wireless Schedule

You can turn off the wireless signal from your router at times when you do not need a 
wireless connection. For example, you might turn it off for the weekend if you leave town.

 To set up the wireless schedule:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Wireless Settings.

The Advanced Wireless Settings screen displays.

5. Click the Add a new period button.

6. Use the lists, radio buttons, and check boxes to set up a period during which you want to 
turn off the wireless signal.

7. Click the Apply button.

The Advanced Wireless Settings screen displays.

8. Select the Turn off wireless signal by schedule check box to activate the schedule.
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9. Click the Apply button.

Your settings are saved.

Specify WPS Settings

Wi-Fi Protected Setup (WPS) lets you join the WiFi network without typing the WiFi 
password.

 To specify WPS Settings:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Wireless Settings.

The Router’s PIN field displays the PIN that you use on a registrar (for example, from the 
Network Explorer on a Vista Windows computer) to configure the router’s wireless 
settings through WPS. 

5. (Optional) Select or clear the Enable Router’s PIN check box.

The PIN function might temporarily be disabled when the router detects suspicious 
attempts to break into the router’s wireless settings by using the router’s PIN through 
WPS. You can manually enable the PIN function by selecting the Enable Router’s PIN 
check box.

6. (Optional) Select or clear the Keep Existing Wireless Settings check box.

By default, the Keep Existing Wireless Settings check box is selected. NETGEAR 
recommends that you leave this check box selected.

If you clear this check box, the next time a new wireless client uses WPS to connect to 
the router, the router wireless settings change to an automatically generated random 
SSID and security key. 

7. Click the Apply button.

Your changes are saved.
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Use the Router as a Wireless Access Point

You can set up the router to run as an access point (AP) on the same local network as 
another router.

 To set up the router as an AP:

1. Use an Ethernet cable to connect the Internet port of this router to an Ethernet port in 
the other router. 

Cable this port to an 
Ethernet port on another 
router

2. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

3. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

4. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

5. Select ADVANCED > Advanced Setup > Wireless AP.

6. Select the Enable AP Mode check box.
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7. Scroll down and select an IP address setting radio button:
• Get dynamically from existing router. The other router on the network assigns an 

IP address to this router while this router is in AP mode.
• Enable fixed IP settings on this device (not recommended). Use this setting if you 

want to manually assign a specific IP address to this router while it is in AP mode. 
Using this option effectively requires advanced network experience.

Note: To avoid interference with other routers or gateways in your network, 
NETGEAR recommends that you use different wireless settings on 
each router. You can also turn off the wireless radio on the other router 
or gateway and use the R6700 router only for wireless client access.

8. Click the Apply button.

The IP address of the router changes, and you are disconnected.

9. To reconnect, close and restart your browser and type http://www.routerlogin.net.

Set Up the Router in Bridge Mode 

You can use your router in bridge mode to connect multiple devices wirelessly at the faster 
802.11ac speed. You need two routers: one set up as a router and the other set up as a 
bridge. 

Smart WiFi Router in bridge modeSmart WiFi Router

Figure 12. Router in bridge mode with an 802.11ac WiFi connection

Installing your R6700 router as a bridge offers the following benefits:

• Take advantage of gigabit WiFi speeds on current devices.
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• Use Gigabit WiFi for applications like video and gaming.
• Connect multiple devices like NAS, Smart TV, NeoTV, Blu-ray player, and game consoles 

at gigabit WiFi speeds using a WiFi link.
• Avoid the need for separate WiFi adapters for each device.

For example, you can install the first router in a room like a home office where you connect to 
the Internet, then set up the second router in bridge mode. Place the router in bridge mode in 
a different room with your home entertainment center. Cable the router in bridge mode to 
your Smart TV, DVR, game console or Blu-ray player, and use its 802.11ac WiFi connection 
to the first router. 

 To set up bridge mode:

1. Make a note of the WiFi settings of the other router to which this router will connect.

You need to know the SSID, WiFi security mode, wireless password, and operating 
frequency (either 2.4 GHz or 5 GHz).

2. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

3. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

4. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

5. Select ADVANCED > Advanced Setup > Wireless Settings.

The Wireless Settings screen displays.

6. Scroll down and select the Use other operation mode check box.
7. Select the Enable Bridge mode radio button.

The screen adjusts.
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8. Click the setup bridge mode wireless settings button.

9. Specify the settings of the other router to which this router will connect.
a. Select the wireless network frequency (2.4 GHz or 5 GHz). 

For 802.11ac mode, select 5 GHz.

b. In the Name (SSID) field, enter the wireless network name (SSID).
c. In the Security Option section, select a radio button.
d. If prompted, type the passphrase (the WiFi password that you use to connect 

wirelessly to the other router).
10. Click the Apply button.

The settings for the other router are saved and the Advanced Wireless Settings screen 
displays.

11. Click the Apply button.

Your changes take effect.

Set Up a Wireless Distribution System

The router can act as a wireless base station or a wireless repeater in a wireless distribution 
system (WDS). A WDS expands a wireless network through multiple access points. A 
wireless base station connects to the Internet, can be connected to wired and wireless 
clients, and sends its wireless signal to an access point that functions as a wireless repeater. 
A wireless repeater can also be connected to wired and wireless clients, but connects to the 
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Internet through the wireless base station. The following figure shows a wireless repeating 
scenario.

Repeater

Base station

access point

access point

Figure 13. Wireless repeating scenario

Note: For you to use the wireless repeating function, security for your router 
cannot be enabled and the router cannot use the auto channel feature.

You must set up a wireless base station and a wireless repeater:

• Wireless base station. The router acts as the parent access point that bridges traffic to 
and from the child repeater access point. The base station also handles wireless and 
wired local computers. To configure this mode, you must know the MAC addresses of the 
child repeater access point. Often, the MAC address is on the product label.

• Wireless repeater. The router sends all traffic from its local wireless or wired computers 
to a remote access point. To configure this mode, you must know the MAC address of the 
remote parent access point. 

The router is always in dual-band concurrent mode, unless you turn off one radio. If you 
enable the wireless repeater in either radio band, the wireless base station or wireless 
repeater cannot be enabled in the other radio band. However, if you enable the wireless base 
station in either radio band and use the other radio band as a wireless router or wireless base 
station, dual-band concurrent mode is not affected.

Before you can set up a wireless network with WDS, both access points must meet the 
following conditions:

• Use the same SSID, wireless channel, and encryption mode.
• Be on the same LAN IP subnet. That is, all of the access point LAN IP addresses are in 

the same network.
• All LAN devices (wired and wireless computers) are configured to operate in the same 

LAN network address range as the access points.
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Set Up the Base Station 
The wireless repeating function works only in hub and spoke mode. The units cannot be 
daisy-chained. You must know the wireless settings for both units. You must know the MAC 
address of the remote unit. First, set up the base station, then set up the repeater.

 To set up the base station:

1. Set up both units with the same wireless settings.

The SSID and mode must be the same and the wireless security option must be set to 
None.

2. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

3. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

4. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

5. Select ADVANCED > Advanced Setup > Wireless Repeating Function.

6. Select the Enable Wireless Repeating Function check box.
7. Select the Wireless Base Station radio button.
8. To prevent wireless clients from associating with the base station and allow LAN client 

associations only, select the Disable Wireless Client Association check box. 
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You can leave the check box cleared if you prefer wireless clients to be able to associate 
with the base stations.

9. In the Repeater MAC Address 1 through 4 fields, enter the MAC addresses for the access 
points that should function as repeaters.

If your router is the base station, it can function as the “parent” for up to four other access 
points.

10. Click the Apply button. 

Your changes are saved.

Set Up a Repeater
Use a wired Ethernet connection to set up the repeater unit to avoid conflicts with the 
wireless connection to the base station.

If you are using the router as the base station with a non-NETGEAR router as the repeater, 
you might need to change more configuration settings. In particular, disable the DHCP server 
function on the access point that is the repeater.

 To configure a NETGEAR router as a repeater:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network of the router to be the repeater.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select Wireless.

The Wireless screen displays.

5. Verify that the wireless settings match the base unit exactly. 

The wireless security option must be set to None.

6. Select ADVANCED > Wireless Repeating Function.

The Wireless Repeating Function screen displays.

7. Select the Enable Wireless Repeating Function check box.
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8. Select the Wireless Repeater radio button.

9. In the Repeater IP Address fields, type the IP address of the repeater router. 

This IP address must be in the same subnet as the base station, but different from the 
LAN IP address of the base station.

10. To prevent wireless clients from associating with the repeater and allowing LAN client 
associations only, select the Disable Wireless Client Association check box.

You can leave the check box cleared if you prefer wireless clients to be able to associate 
with the repeater.

11. In the Base Station MAC Address fields, enter the MAC addresses for the access point 
that will be the base station.

12. Click the Apply button.

Your changes are saved.

13. Verify connectivity across the LANs. 

A computer on any wireless or wired LAN segment of the router can connect to the 
Internet or share files and printers with any other computer or server connected to the 
other access point.
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111.   Manage Your Network
This chapter describes the router settings for administering and maintaining your router and 
home network. 

This chapter includes the following sections:

• Update the Router Firmware 
• Change the admin Password 
• Set Up Password Recovery 
• Recover the admin Password 
• View Router Status 
• View Logs of Router Activity 
• Monitor Internet Traffic 
• Create Custom Static Routes 
• View Devices Currently on the Network 
• Manage the Router Configuration File 
• Remote Management 
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Update the Router Firmware

The router firmware (routing software) is stored in flash memory. You might see a message at 
the top of the genie screens when new firmware is available. You can respond to that 
message to update the firmware, or you can check to see if new firmware is available, and to 
update your product. 

 To check for new firmware and update your router:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Administration > Router Update. 

The Router Update screen displays.

5. Click the Check button.

The router finds new firmware information if any is available and displays a message 
asking if you want to download and install it.

6. Click the Yes button.

The router locates and downloads the firmware and begins the update. 

WARNING:

To avoid the risk of corrupting the firmware, do not interrupt the 
update. For example, do not close the browser, click a link, or load a 
new page. Do not turn off the router.

When the update is complete, your router restarts. The update process typically takes 
about one minute. Read the new firmware release notes to find out if you need to 
reconfigure the router after updating.

Change the admin Password

This feature let you change the default password that is used to log in to the router with the 
user name admin. This password is not the one that you use for WiFi access. 
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Note: Be sure to change the password for the user name admin to a secure 
password. The ideal password contains no dictionary words from any 
language and contains uppercase and lowercase letters, numbers, 
and symbols. It can be up to 30 characters. 

 To set the password for the user name admin:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Administration > Set Password.

5. Type the old password, and type the new password twice.
6. To be able to recover the password, select the Enable Password Recovery check box.

NETGEAR recommends that you enable password recovery.

7. Click the Apply button.

Your changes take effect.

Set Up Password Recovery

NETGEAR recommends that you enable password recovery if you change the password for 
the router user name admin. Then you can recover the password if it is forgotten. This 
recovery process is supported in Internet Explorer, Firefox, and Chrome browsers, but not in 
the Safari browser.
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 To set up password recovery:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Administration > Set Password.

The Set Password screen displays.

5. Select the Enable Password Recovery check box.
6. Select two security questions and provide answers to them.
7. Click the Apply button.

Your changes are saved.

Recover the admin Password

 To recover your password:

1. In the address field of your browser, type www.routerlogin.net.
A login screen displays. 

2. Click the Cancel button.

If password recovery is enabled, are prompted to enter the serial number of the router.

The serial number is on the product label.

3. Enter the serial number of the router.
4. Click the Continue button.

A screen displays requesting the answers to your security questions.

5. Enter the saved answers to your security questions.
6. Click the Continue button.

A screen displays your recovered password.

7. Click the Login again button.

A login screen displays.

8. With your recovered password, log in to the router.
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View Router Status

 To view router status and usage information:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Click the ADVANCED tab. 

5. For information about the displayed settings, click the Show/Hide Help Center link at the 
bottom of the screen.

Display Internet Port Statistics

 To display Internet port statistics:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.
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A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

4. The BASIC Home screen displays
5. Click the ADVANCED tab. 

The ADVANCED Home screen displays.

6. In the Internet Port pane, click the Show Statistics button.

The following information displays:

• System Up Time. The time elapsed since the router was last restarted.
• Port. The statistics for the WAN (Internet) and LAN (Ethernet) ports. For each port, 

the screen displays the following information:
- Status. The link status of the port.
- TxPkts. The number of packets transmitted on this port since reset or manual 

clear.
- RxPkts. The number of packets received on this port since reset or manual clear.
- Collisions. The number of collisions on this port since reset or manual clear.
- Tx B/s. The current transmission (outbound) bandwidth used on the WAN and 

LAN ports.
- Rx B/s. The current reception (inbound) bandwidth used on the WAN and LAN 

ports.
- Up Time. The time elapsed since this port acquired the link.
- Poll Interval. The interval at which the statistics are updated in this screen. 

7. To change the polling frequency, enter a time in seconds in the Poll Interval field and click 
the Set Interval button. 

To stop the polling entirely, click the Stop button.
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Check the Internet Connection Status

 To check the Internet connection status:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Click the ADVANCED tab. 

The ADVANCED Home screen displays.

5. In the Internet Port pane, click the Connection Status button. 

The following information displays:

• IP Address. The IP address that is assigned to the router.
• Subnet Mask. The subnet mask that is assigned to the router.
• Default Gateway. The IP address for the default gateway that the router 

communicates with.
• DHCP Server. The IP address for the Dynamic Host Configuration Protocol server 

that provides the TCP/IP configuration for all the computers that are connected to the 
router.

• DNS Server. The IP address of the Domain Name Service server that provides 
translation of network names to IP addresses.

• Lease Obtained. The date and time when the lease was obtained.
• Lease Expires. The date and time that the lease expires.

6. To return the status of all items to 0, click the Release button. 
7. To refresh the screen, click the Renew button. 
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8. To exit the screen, click the Close Window button.

View Logs of Router Activity

The log is a detailed record of the websites you have accessed or attempted to access and 
other router actions. Up to 256 entries are stored in the log. Log entries display only when 
keyword blocking is enabled and no log entries are made for the trusted user.

 To view logs:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Administration > Logs.

The Logs screen shows the following information:

• Action. The action that occurred, such as whether Internet access was blocked or 
allowed.

• Date and time. The date and time the log entry was recorded.
• Source IP. The IP address of the initiating device for this log entry.
• Target address. The name or IP address of the website or news group visited or to 

which access was attempted.
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5. To customize the logs, scroll down and clear or select the check boxes.

To refresh the log screen, click the Refresh button.

To clear the log entries, click the Clear Log button.

To email the log immediately, click the Send Log button.

Monitor Internet Traffic

Traffic metering allows you to monitor the volume of Internet traffic that passes through the 
router Internet port. You can set limits for traffic volume.

 To monitor Internet traffic:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Traffic Meter.

Scroll to view 
more settings

5. Select the Enable Traffic Meter check box.
6. (Optional) Control the volume of Internet traffic.
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You can use either the traffic volume control feature or the connection time control 
feature:

• Select the Traffic volume control by radio button and then select one of the 
following options:
- No Limit. No restriction is applied when the traffic limit is reached.
- Download only. The restriction is applied to incoming traffic only.
- Both Directions. The restriction is applied to both incoming and outgoing traffic.

• Select the Connection time control radio button and enter the allowed hours in the 
Monthly limit field.

7. (Optional) If your ISP charges for extra data volume when you make a new connection, 
enter the extra data volume in MB in the Round up data volume for each connection by 
field.

8. In the Traffic Counter section, set the traffic counter to begin at a specific time and date.

If you want the traffic counter to start immediately, click the Restart Counter Now button.

9. In the Traffic Control section, specify whether the router will issue a warning message before 
the monthly limit of Mbytes or hours is reached. 

By default, the value is 0 and no warning message is issued. You can select one of the 
following to occur when the limit is attained:

• The Internet LED blinks green or amber. 
• The Internet connection is disconnected and disabled.

10. Click the Apply button.

The Internet Traffic Statistics section helps you to monitor the data traffic.

11. To update the Traffic Statistics section, click the Refresh button.
12. To display more information about the data traffic on your router and to change the poll 

interval, click the Traffic Status button.

Create Custom Static Routes

Typically, you do not need to add static routes unless you use multiple routers or multiple IP 
subnets on your network.

As an example of when a static route is needed, consider the following case:

• Your main Internet access is through a cable modem to an ISP.
• You use an ISDN router on your home network for connecting to the company where you 

are employed. This router’s address on your LAN is 192.168.1.100.
• Your company’s network address is 134.177.0.0.

When you set up your router, two implicit static routes were created. A default route was 
created with your ISP as the gateway, and a second static route was created to your local 
network for all 192.168.1.x addresses. With this configuration, if you try to access a device on 
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the 134.177.0.0 network, your router forwards your request to the ISP. The ISP forwards your 
request to the company where you are employed and the company firewall is likely to deny 
the request.

In this case you must define a static route, telling your router to access 134.177.0.0 through 
the ISDN router at 192.168.1.100. Here is an example:

• The Destination IP Address and IP Subnet Mask fields specify that this static route 
applies to all 134.177.x.x addresses. 

• The Gateway IP Address field specifies that all traffic for these addresses will be 
forwarded to the ISDN router at 192.168.1.100. 

• A metric value of 1 works because the ISDN router is on the LAN. 
• The Private check box is selected only as a precautionary security measure in case RIP 

is activated.

 To set up a static route:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Static Routes.

The Static Routes screen displays.

5. Click the Add button.

6. In the Route Name field, type a name for this static route (for identification purposes only.) 
7. To limit access to the LAN only, select the Private check box. 

If the Private checkbox is selected, the static route is not reported in RIP. 

8. To make this route effective, select the Active check box. 
9. Type the IP address of the final destination. 
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10. Type the IP subnet mask for this destination. 

If the destination is a single host, type 255.255.255.255. 

11. Type the gateway IP address, which must be on the same LAN segment as the router. 
12. Type a number from 1 through 15 as the metric value. 

This value represents the number of routers between your network and the destination. 
Usually, a setting of 2 or 3 works, but if this is a direct connection, set it to 1. 

13. Click the Apply button.

The static route is added. 

Edit a Static Router

 To edit a static route:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Static Routes.

The Static Routes screen displays.

5. In the table, select the radio button for the route.
6. Click the Edit button.

The Static Routes screen adjusts.

7. Edit the route information.
8. Click the Apply button.

Your changes are saved.

Delete a Static Router

 To delete a static route:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.
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3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Static Routes.

The Static Routes screen displays.

5. In the table, select the radio button for the route.
6. Click the Delete button.

The route is removed from the table.

View Devices Currently on the Network

You can view all computers or devices that are currently connected to your network.

 To view devices on the network:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select Attached Devices.

The Wired Devices section lists devices that are connected to the router with Ethernet 
cables. The Wireless Devices section lists devices that are connected to the wireless 
network. The following information is displayed

• # (number). The order in which the device joined the network.
• IP Address. The IP address that the router assigned to this device when it joined the 

network. This number can change if a device is disconnected and rejoins the network.
Manage Your Network 

143



Nighthawk AC1750 Smart WiFi Router 
• MAC Address. The unique MAC address for each device does not change. The MAC 
address is typically shown on the product label.

• Device Name. If the device name is known, it is shown here. 
5. To update this screen, click the Refresh button.

Manage the Router Configuration File

The configuration settings of the router are stored within the router in a configuration file. You 
can back up (save) this file to your computer, restore the settings, or reset the router to the 
factory default settings.

Back Up Settings

 To back up the router’s configuration settings:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Administration > Backup Settings.

5. Click the Back Up button.
6. If your computer prompts you to choose a location for the settings file, specify a location on 

you computer and click the Save button.

A copy of the current settings is saved to your computer.
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Restore Configuration Settings

 To restore configuration settings that you backed up:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Administration > Backup Settings.

The Backup Settings screen displays.

5. Click the Browse button to find and select the .cfg file. 
6. Click the Restore button.

The file is uploaded to the router and the router reboots.

WARNING:

Do not interrupt the whole reboot process.

Erase the Current Configuration Settings
You can erase the current configuration and restore the factory default settings. You might 
want to do this if you move the router to a different network. (See Factory Settings on 
page 178.)

 To erase the configuration settings:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Administration > Backup Settings.

The Backup Settings screen displays.
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5. Click the Erase button.

The factory default settings are restored. The user name is admin, the password is 
password, and the LAN IP address is 192.168.1.1. DHCP is enabled.

Remote Management

You can access your router over the Internet to view or change its settings. You must know 
the router’s WAN IP address to use this feature. For information about remote access using 
Dynamic DNS, see Chapter 7, Access the Router’s USB Drive Through the Internet. 

Note: Be sure to change the password for the user name admin to a secure 
password. The ideal password contains no dictionary words from any 
language and contains uppercase and lowercase letters, numbers, 
and symbols. It can be up to 30 characters. See Change the admin 
Password on page 132.

 To set up remote management:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Remote Management. 

5. Select the Turn Remote Management On check box.
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6. In the Allow Remote Access By section, specify the external IP addresses to be allowed to 
access the router’s remote management.

Note: For enhanced security, restrict access to as few external IP addresses 
as practical.

Select one of the following:

• Only this computer. Allow access from a single IP address on the Internet. Enter the 
IP address to be allowed access. 

• IP Address Range. Allow access from a range of IP addresses on the Internet. Enter 
a beginning IP address and an ending IP address to define the allowed range. 

• Everyone. Allow access from any IP address on the Internet. 
7. Specify the port number for accessing the web management interface.

Normal web browser access uses the standard HTTP service port 80. For greater 
security, enter a custom port number for the remote web management interface. Choose 
a number from 1024 to 65535, but do not use the number of any common service port. 
The default is 8080, which is a common alternate for HTTP.

8. Click the Apply button.

Your changes take effect.

 To use remote access:

1. Launch an Internet browser on a computer that is not on your home network.
2. Type your router’s WAN IP address into your browser’s address or location field followed by 

a colon (:) and the custom port number. 

For example, if your external address is 134.177.0.123 and you use port number 8080, 
enter http://134.177.0.123:8080 in your browser.
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112.   Use VPN to Access Your Network
You can use OpenVPN software to remotely access your router using virtual private networking 
(VPN). This chapter explains how to set up and use VPN access.

This chapter includes the following sections:

• Set Up a VPN Connection 
• Specify VPN Service in the Router 
• Install OpenVPN Software on Your Computer 
• Use a VPN Tunnel 
• Use VPN to Access the Router’s USB Drive and Media 
• Use VPN to Access Your Internet Service at Home 
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Set Up a VPN Connection

A virtual private network (VPN) lets you use the Internet to securely access your network 
when you aren’t home.

Secure
remote access

Internet
Open VPN

Client

 

Figure 14. VPN provides a secure tunnel between your home network and a remote computer

This type of VPN access is called a client-to-gateway tunnel. The computer is the client, and 
the router is the gateway. To use the VPN feature, you must log in to the router and enable 
VPN, and you must install and run VPN client software on the computer. 

Note: The router currently does not support iOS or Android VPN client 
software.

VPN uses DDNS or a static IP address to connect with your router.

To use a DDNS service, register for an account with a host name (sometimes called a 
domain name). You use the host name to access your network. The router supports these 
accounts: NETGEAR www.no-ip.com, www.no-ip.com, and www.DynDNS.org. 

If your Internet service provider (ISP) assigned a static WAN IP address (such as 50.196.x.x 
or 10.x.x.x) that never changes to your Internet account, the VPN can use that IP address to 
connect to your home network.
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Specify VPN Service in the Router

You must specify the VPN service settings in the router before you can use a VPN 
connection.

 To specify the VPN service:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > VPN Service.

The VPN Service screen displays.

5. Select the Enable VPN Service check box.

By default, the VPN uses the UDP service type and uses port 12974. If you want to 
customize the service type and port, NETGEAR recommends that you change these 
settings before you install the OpenVPN software.

6. To change the service type, scroll down and select the TCP radio button.
7. To change the port, scroll down to the Service Port field, and type the port number that you 

want to use.
8. Click the Apply button.

Your changes are saved. VPN is enabled in the router, but you must install and set up 
OpenVPN software on your computer before you can use a VPN connection.

Install OpenVPN Software on Your Computer 

You must install this software on each computer that you plan to use for VPN connections to 
your router.

 To install VPN client software:

1. Visit http://openvpn.net/index.php/download/community-downloads.html.
2. In the Windows Installer section of the screen, double-click the 

openVPN-install-xxx.exe link.
3. Download the file.
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4. To install the Open VPN software on your computer, click the 
openVPN-install-xxx.exe file.

The OpenVPN Setup Wizard displays:

5. Click the Next button.
6. Read the License Agreement and click the I Agree button.

The Choose Components screen displays:

7. Leave the check boxes selected as shown, and click the Next button.
8. To specify the destination folder, click the Browse button and select a destination folder.
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The following screen displays:

9. Click the Install button.

The screen displays the progress of the installation and then displays the final installation 
screen.

10. Click the Finish button.
11. Unzip the configuration files that you downloaded and copy them to the folder where the 

VPN client is installed on your device. 

For a client device with Windows 64-bit system, the VPN client is installed at 
C:\Program files\OpenVPN\config\ by default.

12. For a client device with Windows, modify the VPN interface name to NETGEAR-VPN: 
a. In Windows, select Start > Control Panel > Network and Internet > Network 

Connections.
b. In the Local Area Connection list, find the local area connection with the device 

name TAP-Windows Adapter.
c. Select the local area connection and change its name (not its device name) to 

NETGEAR-VPN.

If you do not change the VPN interface name, the VPN tunnel connection will fail.
Use VPN to Access Your Network 

152



 Nighthawk AC1750 Smart WiFi Router
Use a VPN Tunnel

After you set up the router to use VPN and install the OpenVPN application on your 
computer, you can open a VPN tunnel from your computer to your router over the Internet.

For the VPN tunnel to work, the local LAN IP address of the remote R6700 router must use a 
different LAN IP scheme from that of the local LAN where your VPN client computer is 
connected. If both networks use the same LAN IP scheme, when the VPN tunnel is 
established, you cannot access your home router or your home network with the OpenVPN 
software.

The default LAN IP address scheme for the R6700 router is 192.x.x.x. The most common IP 
schemes are 192.x.x.x, 172.x.x.x, and 10.x.x.x. If you experience a conflict, change the IP 
scheme either for your home network or for the network with the client VPN computer. For 
information about changing these settings, see Change the LAN TCP/IP Settings on 
page 107.

 To open a VPN tunnel:

1. Launch the OpenVPN application with administrator privileges.

The OpenVPN icon displays in the Windows taskbar.

Tip: You can create a shortcut to the VPN program, then use the shortcut 
to access the settings and select the run as administrator check 
box. Then every time you use this shortcut, OpenVPN automatically 
runs with administrator privileges.

2. Right-click the OpenVPN icon.
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A menu displays:

3. Select Connect.
The VPN connection is established. You can do the following:

• Launch an Internet browser and log in to your router.
• Use Windows file manager to access the router’s USB drive and download files.

Use VPN to Access the Router’s USB Drive and Media

 To access the router’s USB drive and download files:

1. In Windows file manager, select the Network folder.

The network resources display. The ReadySHARE icon is in the Computer section and 
the remote R7000 icon is in the Media Devices section (if DLNA is enabled in the router).

2. If the icons do not display, click the Refresh button to update the screen.

If the local LAN and the remote LAN are using the same IP scheme, the remote R6700 
icon does not display in the Media Devices and Network Infrastructure sections.

3. To access the router’s USB drive, click the ReadySHARE icon.
4. To access media on the router’s network, click the R6700 icon.
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Use VPN to Access Your Internet Service at Home

When you’re away from home and you access the Internet, you usually use a local Internet 
service provider. For example, at a coffee shop you might be given a code that lets you use 
the coffee shop’s Internet service account to surf the web.

Nighthawk lets you use a VPN connection to access your own Internet service when you’re 
away from home. You might want to do this if you travel to a geographic location that doesn’t 
support all the Internet services that you use at home. For example, your Netflix account 
might work at home, but not in a different country. 

Set Up VPN Client Internet Access in the Router
By default, the router is set up to allow VPN connections only to your home network, but you 
can change the setting to allow Internet access. Accessing the Internet remotely through a 
VPN might be slower than accessing the Internet directly.

 To allow VPN clients to use your home Internet service:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > VPN Service.

The VPN screen displays.

5. Select the Enable VPN Service radio button.
6. Scroll down to the Clients will use this VPN connection to access section, and select the All 

sites on the Internet & Home Network radio button. 

When you access the Internet with the VPN connection, instead of using a local Internet 
service, you use the Internet service from your home network.

7. Click the Apply button.

Your settings are saved.

8. Click the For Windows or For Non Windows button and download the configuration files 
for your VPN clients.

9. Unzip the configuration files and copy them to the folder where the VPN client is installed on 
your device. 
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For a client device with Windows 64-bit system, the VPN client is installed at 
C:\Program files\OpenVPN\config\ by default.

Block VPN Client Internet Access in the Router
By default, the router is set up to allow VPN connections only to your home network, not to 
the Internet service for your home network. If you changed this setting to allow Internet 
access, you can change it back.

 To allow VPN clients to access only your home network:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > VPN Service.

The VNP screen displays.

5. Select the Enable VPN Service radio button.
6. Scroll down to the Clients will use this VPN connection to access section and select the 

Home Network only radio button.

This is the default setting. The VPN connection is only to your home network, not to the 
Internet service for your home network.

7. Click the Apply button.

Your settings are saved.

8. Click the For Windows or For Non Windows button and download the configuration files 
for your VPN clients.

9. Unzip the configuration files and copy them to the folder where the VPN client is installed on 
your device. 

For a client device with Windows 64-bit system, the VPN client is installed at 
C:\Program files\OpenVPN\config\ by default.

Use a VPN Tunnel to Access Your Internet Service at Home

 To access your Internet service:

1. Set up the router to allow VPN access to your Internet service.

See Set Up VPN Client Internet Access in the Router on page 155.
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2. On your computer, launch the OpenVPN application.

The OpenVPN icon displays in the Windows taskbar.

3. Right-click the icon, and select Connect.
4. When the VPN connection is established, launch your Internet browser.
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113.   Specify Internet Port Settings
You can use port forwarding and port triggering to set up rules for Internet traffic. You need 
networking knowledge to set up these features.

This chapter includes the following sections:

• Set Up Port Forwarding to a Local Server 
• Set Up Port Triggering 
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Set Up Port Forwarding to a Local Server

If your home network includes a server, you can allow certain types of incoming traffic to 
reach the server. For example, you might want to make a local web server, FTP server, or 
game server visible and available to the Internet.

The router can forward incoming traffic with specific protocols to computers on your local 
network. You can specify the servers for applications and you can also specify a default DMZ 
server to which the router forwards all other incoming protocols.

 To forward specific incoming protocols:

1. Decide which type of service, application, or game you want to provide.
2. Find the local IP address of the computer on your network that will provide the service.

You can usually find this information by contacting the publisher of the application or user 
groups or news groups.

The server computer must always use the same IP address. Assign the server computer 
a reserved IP address. See Reserve LAN IP Addresses on page 111.

3. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

4. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

5. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

6. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering.

7. Leave the Port Forwarding radio button selected as the service type.
8. In the Service Name list, select the service name.

If the service that you want to add is not in the list, create a custom service. See Add a 
Custom Port Forwarding Service on page 160.
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9. In the Server IP Address field, enter the IP address of the computer that will provide the 
service. 

10. Click the Add button.

The service displays in the list.

Add a Custom Port Forwarding Service

 To add a custom service:

1. Find out which port number or range of numbers the application uses.

You can usually find this information by contacting the publisher of the application or user 
groups or news groups.

2. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

3. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

4. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

5. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering.

The Port Forwarding/Port Triggering screen displays.

6. Leave the Port Forwarding radio button selected as the service type.
7. Click the Add Custom Service button.

8. In the Service Name field, enter a descriptive name. 
9. In the Service Type field, select the protocol. 

If you are unsure, select TCP/UDP.

10. In the External Starting Port field, enter the beginning port number. 
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11. If the application uses a single port, enter the same port number in the External Ending 
Port field.

If the application uses a range of ports, enter the ending port number of the range in the 
External Ending Port field.

12. Specify the internal ports by one of these methods:
• Leave the Use the same port range for Internal port check box selected.
• Type the port numbers in the Internal Starting Port and Internal Ending Port fields.

13. In the Internal IP address field, type the IP address or select the radio button for an 
attached device listed in the table.

14. Click the Apply button. 

The service is now in the list on the Port Forwarding/Port Triggering screen.

Edit a Port Forwarding Service

 To edit a port forwarding entry:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering.

The Port Forwarding/Port Triggering screen displays.

5. Leave the Port Forwarding radio button selected as the service type.
6. In the table, select the radio button next to the service name.
7. Click the Edit Service button.

The Ports - Custom Services screen displays.

8. Change the settings as needed.
9. Click the Apply button.

Your changes are saved.
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Delete a Port Forwarding Entry

 To delete a port forwarding entry:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering.

The Port Forwarding/Port Triggering screen displays.

5. Select the Port Forwarding radio button as the service type.
6. In the table, select the radio button next to the service name.
7. Click the Delete Service button.

The service is deleted.

Application Example: Make a Local Web Server Public
If you host a web server on your local network, you can use port forwarding to allow web 
requests from anyone on the Internet to reach your web server. 

 To make a local web server public:

1. Assign your web server either a fixed IP address or a dynamic IP address using DHCP 
address reservation. 

In this example, your router always gives your web server an IP address of 192.168.1.33. 

2. In the Port Forwarding/Port Triggering screen, configure the router to forward the HTTP 
service to the local address of your web server at 192.168.1.33. 

HTTP (port 80) is the standard protocol for web servers.

3. (Optional) Register a host name with a Dynamic DNS service, and specify that name in the 
Dynamic DNS screen of the router. 

Dynamic DNS makes it much easier to access a server from the Internet because you 
can type the name in the Internet browser. Otherwise, you must know the IP address that 
the ISP assigned, which typically changes.

How the Router Implements the Port Forwarding Rule
The following sequence shows the effects of a port forwarding rule:
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1. When you type the URL www.example.com in your browser, the browser sends a web 
page request message with the following destination information: 
• Destination address. The IP address of www.example.com, which is the address of 

your router.
• Destination port number. 80, which is the standard port number for a web server 

process.
2. Your router receives the message and finds your port forwarding rule for incoming port 80 

traffic. 
3. The router changes the destination in the message to IP address 192.168.1.123 and sends 

the message to that computer.
4. Your web server at IP address 192.168.1.123 receives the request and sends a reply 

message to your router.
5. Your router performs Network Address Translation (NAT) on the source IP address, and 

sends the reply through the Internet to the computer or wireless device that sent the web 
page request. 

Set Up Port Triggering

Port triggering is a dynamic extension of port forwarding that is useful in these cases:

• An application must use port forwarding to more than one local computer (but not 
simultaneously).

• An application must open incoming ports that are different from the outgoing port.

With port triggering, the router monitors traffic to the Internet from an outbound “trigger” port 
that you specify. For outbound traffic from that port, the router saves the IP address of the 
computer that sent the traffic. The router temporarily opens the incoming port or ports that 
you specify in your rule and forwards that incoming traffic to that destination.

Port forwarding creates a static mapping of a port number or range of ports to a single local 
computer. Port triggering can dynamically open ports to any computer when needed and 
close the ports when they are no longer needed.

Note: If you use applications such as multiplayer gaming, peer-to-peer 
connections, real-time communications such as instant messaging, or 
remote assistance (a feature in Windows XP), enable Universal Plug 
and Play (UPnP). See Improve Network Connections with Universal 
Plug and Play on page 53.

Add a Port Triggering Service

 To add a port triggering service:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.
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2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering.

The Port Forwarding/Port Triggering screen displays.

5. Select the Port Triggering radio button.
6. Click the Add Service button.

7. In the Service Name field, type a descriptive service name. 
8. From the Service User list, select a user option:

• Any (the default) allows any computer on the Internet to use this service. 
• Single address restricts the service to a particular computer. 

9. From the Service Type list, select TCP or UDP or TCP/UDP (both).

If you are not sure, select TCP/UDP.

10. In the Triggering Port field, enter the number of the outbound traffic port that will open the 
inbound ports. 

11. In the Connection Type, Starting Port, and Ending Port fields, enter the inbound 
connection port information.

12. Click the Apply button.

The service is added. You must enable port triggering before the router uses port 
triggering for the service that you added. See Enable Port Triggering on page 165.
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Enable Port Triggering

 To enable port triggering: 

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Select ADVANCED > Advanced Setup > Port Forwarding/Port Triggering.

The Port Forwarding/Port Triggering screen displays.

5. Select the Port Triggering radio button.

6. Clear the Disable Port Triggering check box.

If this check box is selected, the router does not use port triggering even if you have 
specified port triggering settings.

7. In the Port Triggering Timeout field, enter a value up to 9999 minutes. 

This value controls how long the inbound ports stay open when the router detects no 
activity. This value is required because the router cannot detect when the application 
terminates.

Application Example: Port Triggering for Internet Relay Chat 
Some application servers, such as FTP and IRC servers, send replies to multiple port 
numbers. Using port triggering, you can tell the router to open more incoming ports when a 
particular outgoing port starts a session.

An example is Internet Relay Chat (IRC). Your computer connects to an IRC server at 
destination port 6667. The IRC server not only responds to your originating source port, but 
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also sends an “identify” message to your computer on port 113. Using port triggering, you can 
tell the router, “When you initiate a session with destination port 6667, you must also allow 
incoming traffic on port 113 to reach the originating computer.” The following sequence shows 
the effects of this port triggering rule:

1. You open an IRC client program to start a chat session on your computer. 
2. Your IRC client composes a request message to an IRC server using a destination port 

number of 6667, the standard port number for an IRC server process. Your computer then 
sends this request message to your router.

3. Your router creates an entry in its internal session table describing this communication 
session between your computer and the IRC server. Your router stores the original 
information, performs Network Address Translation (NAT) on the source address and port, 
and sends this request message through the Internet to the IRC server. 

4. Noting your port triggering rule and observing the destination port number of 6667, your 
router creates another session entry to send any incoming port 113 traffic to your computer.

5. The IRC server sends a return message to your router using the NAT-assigned source port 
(for example, port 33333) as the destination port and sends an “identify” message to your 
router with destination port 113.

6. When your router receives the incoming message to destination port 33333, it checks its 
session table to see if a session is active for port number 33333. Finding an active session, 
the router restores the original address information replaced by NAT and sends this reply 
message to your computer.

7. When your router receives the incoming message to destination port 113, it checks its 
session table and finds an active session for port 113 associated with your computer. The 
router replaces the message’s destination IP address with your computer’s IP address and 
forwards the message to your computer.

8. When you finish your chat session, your router eventually senses a period of inactivity in the 
communications. The router then removes the session information from its session table, 
and incoming traffic is no longer accepted on port numbers 33333 or 113.
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114.   Troubleshooting
This chapter provides information to help you diagnose and solve problems you might 
experience with your router. If you do not find the solution here, check the NETGEAR support 
site at http://support.netgear.com for product and contact information.

This chapter contains the following sections:

• Quick Tips 
• Troubleshoot with the LEDs 
• Cannot Log In to the Router 
• Cannot Access the Internet 
• Changes Not Saved 
• Wireless Connectivity 
• Troubleshoot Your Network Using the Ping Utility 
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Quick Tips

See the following for tips for troubleshooting some common problems:

• Sequence to Restart Your Network on page 168
• Check Ethernet Cable Connections on page 168
• Wireless Settings on page 168
• Network Settings on page 168

Sequence to Restart Your Network
When you must to restart your network, follow this sequence:

1. Turn off and unplug the modem. 
2. Turn off the router.
3. Plug in the modem and turn it on. Wait two minutes.
4. Turn on the router and wait two minutes.

Check Ethernet Cable Connections
If your device does not power on, make sure that the Ethernet cables are securely plugged 
in. The Internet LED on the router is lit if the Ethernet cable connecting the router and the 
modem is plugged in securely and the modem and router are turned on. If one or more 
powered-on computers are connected to the router by an Ethernet cable, the corresponding 
numbered router LAN port LEDs light. 

Wireless Settings
Make sure that the wireless settings in the computer and router match exactly. The wireless 
network name (SSID) and wireless security settings of the router and wireless computer must 
match exactly. 

If you set up an access list in the Advanced Wireless Settings screen, you must add each 
wireless computer’s MAC address to the router’s access list.

Network Settings
Make sure that the network settings of the computer are correct. Wired and wirelessly 
connected computers must use network (IP) addresses on the same network as the router. 
The simplest way to do this is to configure each computer to obtain an IP address 
automatically using DHCP. 

Some cable modem service providers require you to use the MAC address of the computer 
initially registered on the account. You can view the MAC address in the Attached Devices 
screen.
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Troubleshoot with the LEDs

By default, the router is set with standard LED settings. If you disabled blinking for the LEDs 
or turned off all LEDs except the Power LED, you must return the LEDs to their standard 
settings for troubleshooting. For information about controlling the LED settings, see Disable 
LED Blinking or Turn Off LEDs on page 104.

Standard LED Behavior When the Router Is Powered On
After you turn on power to the router, the following sequence of events occurs:

1. When power is first applied, verify that the Power LED  is lit.
2. After approximately 30 seconds, verify the following:

• The Power LED is solid white.
• The Internet LED is lit.
• The WiFi LED is lit unless you turned off the wireless radio.

You can use the LEDs on the front panel of the router for troubleshooting.

Power LED Is Off or Blinking
Is the Power LED is off or blinking, try the following:

• Make sure that the power adapter is securely connected to your router and securely 
connected to a working power outlet. 

• Check that you are using the power adapter that NETGEAR supplied for this product.
• If the Power LED blinks slowly and continuously, the router firmware is corrupted. This 

can happen if a firmware upgrade is interrupted or if the router detects a problem with the 
firmware. If the error persists, a hardware problem exists. For recovery instructions, or 
help with a hardware problem, contact technical support at www.netgear.com/support.

Power LED Stays Amber
When the router is powered on, the Power LED lights amber for about 20 seconds and then 
lights white. If the LED does not turn white, the router is experiencing a problem.

If the Power LED is still amber one minute after you turn on power to the router, do the 
following:

1. Turn off the power and then turn it back on to see if the router recovers.
2. Press and hold the Reset button to return the router to its factory settings. 

See Factory Settings on page 178.

If the error persists, you might be experiencing a hardware problem. Contact technical 
support at www.netgear.com/support.
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LEDs Never Turn Off
When the router is turned on, the LEDs light for about 10 seconds and then turn off. If all the 
LEDs stay on, this indicates a fault within the router.

If all LEDs are still lit one minute after power-up, do the following:

• Cycle the power to see if the router recovers.
• Press and hold the Reset button to return the router to its factory settings. For more 

information, see Factory Settings on page 178.

If the error persists, you might be experiencing a hardware problem. Contact technical 
support at www.netgear.com/support.

Internet or Ethernet Port LEDs Are Off
If either the Ethernet port LEDs or the Internet LED does not light when the Ethernet 
connection is made, check the following:

• Make sure that the Ethernet cable connections are secure at the router and at the modem 
or computer.

• Make sure that power is turned on to the connected modem or computer.
• Be sure that you are using the correct cable.

When connecting the router’s Internet port to a cable or DSL modem, use the cable that 
was supplied with the cable or DSL modem. This cable can be a standard 
straight-through Ethernet cable or an Ethernet crossover cable.

WiFi LED Is Off
If the WiFi LED stays off, check to see if the WiFi On/Off button on the router was pressed. 
This button turns the wireless radios in the router on and off. The WiFi LED is lit when the 
wireless radios are turned on.

Cannot Log In to the Router

If you are unable to log in to the router from a computer on your local network, check the 
following:

• If you are using an Ethernet-connected computer, check the Ethernet connection 
between the computer and the router.

• Make sure that the IP address of your computer is on the same subnet as the router. If 
you are using the recommended addressing scheme, your computer’s address is in the 
range of 192.168.1.2 to 192.168.1.254. 

• If your computer’s IP address is shown as 169.254.x.x, recent versions of Windows and 
Mac OS generate and assign an IP address if the computer cannot reach a DHCP server. 
These autogenerated addresses are in the range of 169.254.x.x. If your IP address is in 
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this range, check the connection from the computer to the router, and reboot your 
computer.

• If your router’s IP address was changed and you do not know the current IP address, 
clear the router’s configuration to factory defaults. This sets the router’s IP address to 
192.168.1.1. For more information, see Factory Settings on page 178.

• Make sure that Java, JavaScript, or ActiveX is enabled in your browser. If you are using 
Internet Explorer, click the Refresh button to be sure that the Java applet is loaded.

• Try quitting the browser and launching it again.
• Make sure that you are using the correct login information. The user name is admin, and 

the default password is password. Make sure that Caps Lock is off when you enter this 
information.

• If you are attempting to set up your NETGEAR behind an existing router in your network, 
use bridge mode or set up the router as an access point.

• If you are attempting to set up your NETGEAR router as a replacement for an ADSL 
gateway in your network, the router cannot perform many gateway services. For 
example, the router cannot convert ADSL or cable data into Ethernet networking 
information. NETGEAR does not support such a configuration.

Cannot Access the Internet

If you can access your router but not the Internet, check to see if the router can obtain an IP 
address from your Internet service provider (ISP). Unless your ISP provides a fixed IP 
address, your router requests an IP address from the ISP. You can determine whether the 
request was successful using the Router Status screen.

 To check the WAN IP address: 

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.

A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Click the ADVANCED tab.

The ADVANCED Home screen displays.

5. Check that an IP address is shown for the Internet port. If 0.0.0.0 is shown, your router did 
not obtain an IP address from your ISP.

If your router cannot obtain an IP address from the ISP, you might need to force your cable or 
DSL modem to recognize your new router by restarting your network. For more information, 
see Sequence to Restart Your Network on page 168.
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If your router is still unable to obtain an IP address from the ISP, the problem might be one of 
the following:

• Your Internet service provider (ISP) might require a login program. 
Ask your ISP whether they require PPP over Ethernet (PPPoE) or some other type of 
login.

• If your ISP requires a login, the login name and password might be set incorrectly.
• Your ISP might check for your computer’s host name. 

Assign the computer host name of your ISP account as the account name in the Internet 
Setup screen.

• If your ISP allows only one Ethernet MAC address to connect to Internet and checks for 
your computer’s MAC address do one of the following:
- Inform your ISP that you have bought a new network device, and ask them to use the 

router’s MAC address.
- Configure your router to clone your computer’s MAC address.

If your router was assigned an IP address but your computer does not load any web pages 
from the Internet, it might be due to one or more of the following reasons:

• Your computer might not recognize any DNS server addresses. 

A DNS server is a host on the Internet that translates Internet names (such as www 
addresses) to numeric IP addresses. Typically, your ISP provides the addresses of one or 
two DNS servers for your use. If you entered a DNS address during the router’s 
configuration, reboot your computer, and verify the DNS address. You can configure your 
computer manually with DNS addresses, as explained in your operating system 
documentation.

• The router might not be configured as the TCP/IP gateway on your computer.

If your computer obtains its information from the router by DHCP, reboot the computer, 
and verify the gateway address.

• You might be running login software that is no longer needed.

If your ISP provided a program to log you in to the Internet (such as WinPoET), you no 
longer need to run that software after installing your router. You might need to go to 
Internet Explorer and select Tools > Internet Options, click the Connections tab, and 
select the Never dial a connection radio button.

Troubleshoot PPPoE
If you are using PPPoE, try troubleshooting your Internet connection.

 To troubleshoot a PPPoE connection:

1. Launch an Internet browser from a computer or wireless device that is connected to the 
network.

2. Type http://www.routerlogin.net or http://www.routerlogin.com.
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A login screen displays.

3. Enter the router user name and password.

The user name is admin. The default password is password. The user name and 
password are case-sensitive.

The BASIC Home screen displays.

4. Click the ADVANCED tab.

The ADVANCED Home screen displays.

5. Click the Connection Status button. 

The Connection Status screen displays.

6. Check the Connection Status screen to see if your PPPoE connection is working.

If you are not connected, click the Connect button. 

The router continues to attempt to connect indefinitely.

7. If you cannot connect after several minutes, the router might be set up with an incorrect 
service name, user name, or password, or your ISP might be experiencing a provisioning 
problem.

Unless you connect manually, the router does not authenticate using PPPoE until data is 
transmitted to the network.

Troubleshoot Internet Browsing
If your router can obtain an IP address but your computer is unable to load any web pages 
from the Internet, check the following:

• Your computer might not recognize any DNS server addresses. A DNS server is a host 
on the Internet that translates Internet names (such as www addresses) to numeric IP 
addresses.

Typically, your ISP provides the addresses of one or two DNS servers for your use. If you 
entered a DNS address during the router’s configuration, restart your computer.

Alternatively, you can configure your computer manually with a DNS address, as 
explained in the documentation for your computer.

• The router might not be configured as the default gateway on your computer.

Reboot the computer and verify that the router address (www.routerlogin.net) is listed by 
your computer as the default gateway address.

• You might be running login software that is no longer needed. If your ISP provided a 
program to log you in to the Internet (such as WinPoET), you no longer need to run that 
software after installing your router. You might need to go to Internet Explorer and select 
Tools > Internet Options, click the Connections tab, and select the Never dial a 
connection radio button.
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Changes Not Saved

If the router does not save the changes you make in the router interface, do the following:

• When entering configuration settings, always click the Apply button before moving to 
another screen or tab or your changes are lost. 

• Click the Refresh or Reload button in the web browser. It is possible that the changes 
were made, but the old settings are in the web browser’s cache.

Wireless Connectivity

If you are experiencing trouble connecting wirelessly to the router, try to isolate the problem: 

• Does the wireless device or computer that you are using find your wireless network?

If not, check the WiFi LED on the front of the router. If it is off, you can press the WiFi 
On/Off button on the router to turn the router wireless radios back on.

If you disabled the router’s SSID broadcast, then your wireless network is hidden and 
does not display in your wireless client’s scanning list. (By default, SSID broadcast is 
enabled.)

• Does your wireless device support the security that you are using for your wireless 
network (WPA or WPA2)?

• If you want to view the wireless settings for the router, use an Ethernet cable to connect a 
computer to a LAN port on the router. Then log in to the router and select BASIC > 
Wireless. 

Note: Be sure to click the Apply button if you change settings.

If your wireless device finds your network, but the signal strength is weak, check these 
conditions:

• Is your router too far from your computer or too close? Place your computer near the 
router, but at least 6 feet (1.8 meters) away and see whether the signal strength 
improves.

• Are objects between the router and your computer blocking the wireless signal?

Troubleshoot Your Network Using the Ping Utility

Most network devices and routers contain a ping utility that sends an echo request packet to 
the designated device. The device then responds with an echo reply. You can easily 
troubleshoot a network using the ping utility in your computer or workstation. 
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Test the LAN Path to Your Router
You can ping the router from your computer to verify that the LAN path to your router is set up 
correctly.

 To ping the router from a Windows computer:

1. From the Windows toolbar, click Start and select Run.
2. In the field provided, type ping followed by the IP address of the router, as in this example:

ping www.routerlogin.net

3. Click the OK button.

You should see a message like this one:

Pinging <IP address > with 32 bytes of data

If the path is working, you see this message:

Reply from < IP address >: bytes=32 time=NN ms TTL=xxx

If the path is not working, you see this message:

Request timed out

If the path is not functioning correctly, you might be experiencing one of the following 
problems:

• Wrong physical connections

For a wired connection, make sure that the numbered LAN port LED is lit for the port to 
which you are connected.

Check that the appropriate LEDs are lit for your network devices. If your router and 
computer are connected to a separate Ethernet switch, make sure that the link LEDs are 
lit for the switch ports that are connected to your computer and router.

• Wrong network configuration

Verify that the Ethernet card driver software and TCP/IP software are both installed and 
configured on your computer. 

Verify that the IP address for your router and your computer are correct and that the 
addresses are on the same subnet.

Test the Path from Your Computer to a Remote Device
After verifying that the LAN path works correctly, test the path from your computer to a 
remote device.

1. From the Windows toolbar, click the Start button and select Run.
2. In the field provided, type:

ping -n 10 <IP address>
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where <IP address> is the IP address of a remote device such as your ISP DNS server.

If the path is functioning correctly, messages display that are similar to those shown in Test 
the LAN Path to Your Router on page 175.

If you do not receive replies, check the following:

• Check that the IP address of your router is listed on your computer as the default 
gateway. If DHCP assigns the IP configuration of your computers, this information is not 
visible in your computer Network Control Panel. Verify that the IP address of the router is 
listed as the default gateway.

• Check to see that the network address of your computer (the portion of the IP address 
specified by the subnet mask) is different from the network address of the remote device.

• Check that your cable or DSL modem is connected and functioning.
• If your ISP assigned a host name to your computer, enter that host name as the account 

name in the Internet Setup screen.
• Your ISP might be rejecting the Ethernet MAC addresses of all but one of your 

computers.

Many broadband ISPs restrict access by allowing traffic only from the MAC address of 
your broadband modem. Some ISPs additionally restrict access to the MAC address of a 
single computer connected to that modem. If your ISP does this, configure your router to 
“clone” or “spoof” the MAC address from the authorized computer. 
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A
A.   Supplemental Information
This appendix includes technical information about your router.

This appendix covers the following topics: 

• Factory Settings 
• Technical Specifications 
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Factory Settings

You can return the router to its factory settings. Use the end of a paper clip or a similar object 
to press and hold the Reset button on the back of the router for at least seven seconds. The 
router resets, and returns to the factory configuration settings shown in the following table.

Table 3.  Factory default settings  

Feature Default behavior

Router login User login URL www.routerlogin.com or www.routerlogin.net

User name (case-sensitive) admin 

Login password (case-sensitive) password

Internet 
connection

WAN MAC address Use default hardware address

WAN MTU size 1500

Port speed AutoSensing

Local network 
(LAN)

LAN IP 192.168.1.1

Subnet mask 255.255.255.0

DHCP server Enabled

DHCP range 192.168.1.2 to 192.168.1.254

Time zone Pacific time

DHCP starting IP address 192.168.1.2

DHCP ending IP address 192.168.1.254

DMZ Disabled

Time zone GMT for WW except NA and GR, GMT+1 for GR, GMT-8 
for NA

Time zone adjusted for daylight 
savings time

Disabled

SNMP Disabled

Firewall Inbound (communications coming 
in from the Internet)

Disabled (except traffic on port 80, the HTTP port)

Outbound (communications going 
out to the Internet)

Enabled (all)

Source MAC filtering Disabled
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Wireless Wireless communication Enabled

SSID name See router label

Security WPA2-PSK (AES)

Broadcast SSID Enabled

Transmission speed Auto*

Country/region United States in the US; otherwise varies by region

RF channel 6 until region selected

Operating mode Up to 450 Mbps at 2.4 GHz, 1300 Mbps at 5 GHz

*. Maximum wireless signal rate derived from IEEE Standard 802.11 specifications. Actual throughput can vary. Network 
conditions and environmental factors, including volume of network traffic, building materials and construction, and network 
overhead, lower actual data throughput rate.

Table 3.  Factory default settings  (continued)

Feature Default behavior
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179



Nighthawk AC1750 Smart WiFi Router 
Technical Specifications
Table 4.  R6700 router specifications  

Feature Description

Data and routing protocols TCP/IP, RIP-1, RIP-2, DHCP, PPPoE, PPTP, Bigpond, Dynamic DNS, UPnP, 
and SMB

Power adapter • North America: 120V, 60 Hz, input
• All regions (output): 12V/3.5A DC output

Dimensions  Dimensions: 280 mm x 182 mm x 49 mm (11 in. x 7.17 in. x 1.9 in.) 

Weight  Weight: 430 g (0.94 lb)

Operating temperature 0° to 40°C  (32º to 104ºF)

Operating humidity 90% maximum relative humidity, noncondensing

Electromagnetic emissions FCC Part 15 Class B
VCCI Class B
EN 55 022 (CISPR 22), Class B C-Tick N10947

LAN 10BASE-T or 100BASE-TX or 1000BASE-T, RJ-45

WAN 10BASE-T or 100BASE-TX or 1000BASE-T, RJ-45

Wireless Maximum wireless signal rate complies with the IEEE 802.11 standard.*

*. Maximum wireless signal rate derived from IEEE standard 802.11 specifications. Actual data throughput and wireless coverage
will vary. Network conditions and environmental factors,including volume of network traffic, building materials and construction,
and network overhead, lower actual data throughput rate and wireless coverage. NETGEAR makes no express orimplied
representations or warranties about this product’s compatibility with any future standards. 802.11ac 1300 Mbps is approximately
3x faster than 802.11n 450 Mbps. Up to 1300 Mbpswireless speeds achieved when connecting to other 802.11ac 1300 Mbps 

devices.

 

Radio data rates Auto Rate Sensing

Data encoding standards IEEE 802.11ac 2.0
IEEE 802.11n version 2.0
IEEE @ 802.11 b/g/n 2.4 GHz
IEEE @ 802.11 a/n/ac 5.0 GHz

Maximum computers per 
wireless network

Limited by the amount of wireless network traffic generated by each node 
(typically 50–70 nodes).

Operating frequency range 2.4 GHz
2.412–2.462 GHz (US) 
2.412–2.472 GHz (Japan) 
2.412–2.472 GHz (Europe ETSI)

5 GHz
5.18–5.24 + 5.745–5.825 GHz (US) 
5.18–5.24 GHz (Europe ETSI)

802.11 security WPA-PSK, WPA2-PSK, and WPA/WPA2
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